''You are not signed into PSN' bug


#1

Every time I try to go online in Evolve I get the error of ‘cannot sign into PSN please sign into your PSN account to access online etc etc etc’ This is when I’m already signed in and can even be in a party with someone else. I do have PS plus.
This is starting to get aggravating because it happens each and every time I try to log in and I have to restart/eject and restart the game around 3-4 times before it finally decides to work properly.

What worries me is I’ve googled this problem and seemingly found no one else who has experienced the same, which makes me think it’s something to do with my PS4? but it doesn’t effect any other games and it eventually works when I actually get to log on, is this Evolves bug? and if so how do I fix it?


#2

I am having exactly the same problem for a week now, I bought the game from psn store. Worked fine but the last week this keeps coming up!!! I have refreshed licenses etc, no joy!! A few of my friends having the same problem.


#3

Same here. Noticed it for the first time 8 days ago (Saturday, 14.03.). Since then, no MP possible :frowning: . Restarted everything (Router/Modem/PS4) several times, reinstalled/updated the game again and refreshed all licences. Just doesn’t work.
Anything else on PSN (games/videos etc.) works just fine. Think I’m gonna wait/try for 2 more weeks or so and if they don’t fix the problem -> sell the game - solo just ain’t fun. Really sad, because I love the MP :frowning: .
I’m just relieved that I didn’t spend any money on the season pass…


#4

And same on my end! started nearly the same time as on your ends, about a week ago! every time i want to go only this error appears! i did everything! restoring the licenses, which didnt work (it stopped at 64 out of 65 then error)! so i went the ultimative route: initialising my ps4! the problem with the licenses was solved, but not the connecting to psn problem!


#5

Can we get any kind of confirmation that this is at least being looked at? Starting to think Turtle Rock is another EA -_-


#6

I know now why it’s not working:

My ISP switched from IPv4 to IPv6 and the PS4 does not support this protocol yet. Most games run fine, but some (I think the ones where you need a direct connection between the participants) don’t. When I connect to the internet via smartphone-hotspot Evolve runs fine again. So, for me there are just 2 alternatives now: 1) Wait till the PS4 supports IPv6 - 2) Use my smartphone to connect the PS4 to the internet.

Maybe this “IPv6-problem” also explains your connection issues. If not, I wish you good luck with finding a solution for your problems!


#7

Ahh I see! thankyou so much for sheding some light on the problem, I feel a lot better now I actually know what the problem was, even if I can’t fix it. Not knowing anything infuriated me. I hope PS4 supports IPv6 soon too. Could I ask how exactly do you use your smartphone to connect your PS4 to the internet?


#8

I use a HTC One and activate mobile web and the WLAN-Hotspot. The smartphone acts like a WLAN-router from now on and you can connect your PS4 like you would if you connected the console to your normal router. That’s it :). Hope this helps you.

Good luck!


#9

Could someone provide a simple solution to this? or is there nothing that can be done.