XONE Auto weapons: sound effects randomly buggy

There is still a sound issue which has been here since day one:

For automatic weapons quite often the gunshot sound doesn’t play but the impact on target sound still does.

For example you shoot at wildlife and you get impact sounds and muzzleflash and all but the most basic thing, the gunshot sound, is muting amd coming back on at intervals!

I have observed this for almost all auto weapons, I can confirm it happened for these:

Maggie’s smg, Griffin’s smg, Markov’s smg, Hank’s orbital drill.

When firing these weapons full auto the gunfire sound mutes at intervals!

This is a problem because it really lends this additional “early beta feel” to the experience, since having gunsounds for auto weapons thath WORK consistently obviously is something extrmely trivial.

It would be very nice if this issue on xbox one could be fixed.

That would again help to improve the overall quality of the experience

It’s happened to me with lenny too. That was only one day though and hasn’t happened since. :confused:

Did it happen with her auto gun as well?

I think there might be something inherently wrong with the way sounds for automatic weapons play. It doesn’t happen all the time but I guess when the game has some loss of focus due to memory shortage when a lot is happening or you’ve played for a long time, it becomes more regular.

There is nothing wrong with my xbox’s sound chip because i don’t get any of the sort in other games.

Yeah it was her autocannon. I made a thread to report it with a video. Give me 2 secs and I’ll link it.


Here you go. :smile:

Oh great thanks. I hope this will be addressed. Because this sort of confirms that there really is a problem with all auto weapons (i also had no sound for Hyde’s chaingun)

Do you think the bug will benoticed by the devs if it’s just put here or can you summon someone to take note?

Because it’s really something I’ve been having since day one

Since the scene you just uploaded was also quite busy I guess it might have something to do with focus loss

I’ll tag @Shaners so she can log it if it has not already been done.
Do you have any footage of the other auto weapons bugging?

Ok great. No unfortunately I don’t. Maybe anyone has?

I’ll try to record it if it happens again i’m terrible at such stuff though

But anyway, the bottomline and topical sentence is

All auto weapons’ gun sounds randomly mute at intervals when the weapon is fired continuously

1 Like

Just doble press the guide button and you’ll get the option of recording a video :smile:

1 Like

Yep, once you double tap the guide button press x to record a clip and y to take a screenshot. It will only record 30 seconds at a time and it is the 30 seconds before you press it that is recorded. Hope this helps. :wink:

2 Likes

huh it’s that easy?

i used to double tap and snp an app -> game dvr and then i had to say start recording and unsnap and it would record the first few seconds with me idling due to the time it took to go from the start recording prompt to actual in-game again.

It’s a lot smarter if it records the 30 secs BEFORe the recording prompt is pressed.

Thanks

1 Like

Here’s one for Hank

http://xboxclips.com/Mr+Crack+Man/26c035dc-f2e1-4926-bfca-084108ee2fda

And I’ve got one for Lennox in here.

1 Like

Yeah great that’s exactly what i was talking about

same thing happens to trapper’s and markov’s smgs and i’m almost positive to hyde’s minigun