[XBO] Game crash at end of Evacuation


#1

Twice this morning I’ve gone through a full 5 days of Evacuation, only to have the game stop at the end. I’m pretty sure I’m not getting the points I earned for Day 5, nor am I getting the points for overall at performance for saving people.

I’ve had a couple rounds complete successfully. The ones that fail her past the animation of the ship leaving, then it shows a pic if Kraken behind Goliath and just…stops. I let it site there for 5 min or so each time but no dice. I had to quit the game. Today was the first time this has happened to me. Here’s the a pic of where it stops. Anyone else experience recently?

http://imgur.com/nNJGVlT


#2

A few nights ago on the last generator, with the monster nearly dead, I was downed and had to go to the dropship. Right before the drop my game crashed to the dashboard. I restarted and tried to rejoin my friends before the game was over and ended up in that exact screen. No clue if I got my evac points, but my friends all ended up on that screen as soon as the game was over and everyone had to restart.

Last night the same thing happened to another guy on my team. Downed at the last generator, went to dropship, game crashed. He tried to rejoin and got that screen. That time no one else got it and he was the only one that had to restart.

Weird bug.


#3

Happened to me also a couple of times.