Wraith missing? (solved)


#1

I recently returned to Evolve when I learned it became free to play. I am a founder, and I cannot find wraith as an option for monster anywhere on my game. When I go to the store it says I have wraith bought, I have tried restarting my game multiple times and she still hasn’t shown up. Has anyone else had this issue? Here is a screenshot of my game. http://imgur.com/n3TcL5d Also there was one game I played against wraith and she was completely invisible for me the entire match, but everyone else could see her fine.


#2

I’m calling it, this person stole your Wraith :stuck_out_tongue:

Cause they have it when they shouldn’t, and you should have it but don’t :confused:


#3

I did not steal anything :blush:
but wraith unlocks and even “locks” definately seem to behave strangely ^^


#4

Haha, what a coincidence! Well I just went through the hour long process of reinstalling the game and she is back, not sure what happened during the first install to cause her not to appear.


#5

Good to hear. I’ll close this topic now that the problem has been solved. If it happens again then just message myself or another leader or mod and we can open this back up for you. :slight_smile:


#6

Problem has been solved. :slight_smile: