Wraith Abduction Bug still here (PS4)


#1

I was playing Wraith in Ranked yesterday, and I used Abduction. She froze while in the targeting pose. After a few seconds, I abducted a Mammoth Bird. Then she abducted it again, without me pressing R1. Both times, she went backward instead of foward.
I tried it again on a Mammoth Bird, and Wraith didn’t abduct! I could move at normal speed while in the targeting pose. Using Warp Blast fixed it. Later, when I was fighting the Hunters, I tried it again, and it did the same thing! I was Stage 1 for the entire game. Map was Wraith Trap. Also, here is the video that contains all this.


#2

wow still? I thought the bug got squashed? Looks like its back


#3

Yeah. I looked this up here to see if this was new, but it turns out this has been going on for at least a year. The glitch is even in the thumbnail.


#4

I played with a friend that performed this bug, and then pounce me. He could warp and move around while carrying me and I took damage.


#5

@Insane_521
@LordDeath

Is this fixed in TU9?