Weird lag / delay - mouse lock


#1

Hi,

I have recently experienced a weird type of lag, that is very frustrating and completely ruins a game.
It basically “locks” my mouse, and game stops responding to mouse events( with 5 sec delay ).
So i move mouse to the left,…nothing happens for 5 seconds, then the monster turns left.
However, all this time, the rest of the controls work fine, and with no delay( e.g moving around ). Its just turning that is affected.
Even mouse clicks work.
Have you experienced it. Is it part of normal lag or something else.

PS, everything works fine, for the whole game, until i meet the hunters, or they are approaching me. I can tell by my mouse delay if/how close the hunters are.


#2

Can you share your PC spec’s?


#3

This is most likely a local hardware or software issue on your system rather than the game. Even if you don’t experience the problem when using other software. Are you using a wired or wireless mouse? What are your system specs and game settings? Have you checked the in game mouse settings, as well as the windows mouse settings?


#4

Processor Information:
Vendor: AuthenticAMD
CPU Family: 0x15
CPU Model: 0x13
CPU Stepping: 0x1
CPU Type: 0x0
Speed: 2096 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed: http://www.speedtest.net/my-result/5122700963
( this test was taken with 3 other computers + 2 TVs being online, when i play there is only 1 computer online, so its about twice the speed as it is now )

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: AMD Radeon HD 8610G + HD 8600M Dual Graphics

DirectX Driver Name:  aticfx32.dll
Driver Version:  15.200.1065.0
DirectX Driver Version:  8.17.10.1433
Driver Date: 21 July 2015
OpenGL Version: 4.5
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: AMD Radeon HD 8610G + HD 8600M Dual Graphics
VendorID:  0x1002
DeviceID:  0x990f
Number of Monitors:  1
Number of Logical Video Cards:  1
Crossfire Detected (2 GPUs)
Primary Display Resolution:  1366 x 768
Desktop Resolution: 1366 x 768
Primary Display Size: 13.54" x 7.60"  (15.51" diag)
                                        34.4cm x 19.3cm  (39.4cm diag)
Primary Bus Type Not Detected
Primary VRAM: 768 MB
Supported MSAA Modes:  2x 4x 8x 

Sound card:
Audio device: Speaker/HP (Realtek High Defini

Memory:
RAM: 7366 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 713286 Mb
Largest Free Hard Disk Block: 86050 Mb
OS Install Date: jaan 01 1970
Game Controller: None detected

Game settings are Low
I am using wireless mouse - even swapped out the batteries, didnt changed anything ( I also have touch pad, which stops working the same way ).

And why is this mouse lock related to proximity to hunters.
I assumed, that when they come close, the game starts downloading/uploading some data about their actions, and thats what causes the lag, but it doesnt explain why the rest of the game works without lag.


#5

By chance have you tried a wired mouse?


#6

I assume you disable the track pad (touch pad) when you’re using your mouse? Having both enabled can cause conflict :stuck_out_tongue:


#7

I posted about a similar problem a while back I used to get it as well when playing Monster and it used to cause me to lose matches now and then. I’m a wireless mouse user I think it has something to do with that but I couldn’t swear to it as far as yourself goes.

. I put my USB thingie into a different USB port and it solved the problem as simple and as stupid as that sounds…so for me it was some weird hardware issue.


#8

i have intel core 2 duo e7500 2,93ghz,4GBram ddr3 nvidia geforce gt710 2GB ddr3, win7 64bit, directx11 .Game lag
i can run alien isolation on high settings metal gear solid v on medium settings , watch dogs on low settings
are there gonna be any update for fix lag game because is beta i have minimum requirements