[video] Behemoth size increased (non visually), got stuck/blocked in open areas


#1

I don’t know how to reproduce this bug, as it has only happened to me once. Here is a twtich vod of it happening to the streamer KashBryant on Wraith Trap.

I will need the help of other behemoth players to figure out how to reproduce it.

Basically, I was on the run in weather control (stage 1), and clipped into a tree/knocked it over. After passing the tree and continuing up the river, heading north, I could no longer fit under the arch in the river canyon. I thought it was just a temporary bug/lag, so I climbed around it and head into the caves at the south east. I got stuck again trying to fit under a wide open tunnel in the cave, with plenty of room on both sides. Having room or not is not the issue, as the tunnel is clearly intended for any monster to be able to fit through, especially at stage 1. I ran in place trying to fit through the tunnel until the hunters caught up to me, and they realized what was happening as well and gave me a restart fortunately.

My friend said that using ‘Take a break’ does not fix the collision size, so the only option is probably to restart the game or leave.

I can add screenshots where I got stuck later, but I don’t think its a problem with the map, but a problem with the behemoth size being too big physics-wise / bugged


Dump Truck in the Dam-Stuck -Behemoth
BUG: Inability to climb as Behemoth
Invisible walls doomed my Behemoth. Video
#2

I actually had this happen on Fusion Plant when I was learning the Behemoth in a solo custom game, and wasn’t able to get through any of the doors to the relay. Entering/exiting sneak mode once fixed it. I was stage 3 at the time and I can’t say why it happened, but it’s apparently not exclusive to multiplayer.


#3

Ah thats nice to know that sneak can fix it. I added a twitch vod to the original post of kashbryant playing where it happened to him.