[Video] Behemoth Fissure invisible/fails and does 0 damage on certain areas of maps


#1

I’ve had multiple occasions where the fissure would fail and do nothing. I finally managed to reproduce one scenario where it happens since I was in a bot game and could take my time noting where it happened then try to reproduce it. I believe that what is happening is that the fissure sinks/goes under ground or above me in the tunnel (maybe because of the camera). The video was recorded on Wraith trap at stage 3 in one of the tunnels to the relay and I was aiming the fissure up the tunnel. Aiming the fissure downhill in the tunnel worked fine.


#2

I had something similar, I was on the fusion plant, within the small tunnel at the canyon, when I used rockwall it appeared on the surface, not within the tunnel. Maybe its the same here with fissure.


#3

It could be that the fissure spawned above me, would need other hunters above to confirm it, but I’ve also had instances where the fissure would not spawn at all, where there wasn’t any where else it could go, other than under the ground.


#4

I’ve experienced the invisible/non-existent fissure a few times as well.


#5

Has it happened to you in only tunnels or in open ground / cliff areas as well?


#6

i have had it happen in open areas myself, even on powerplant and Dam


#7

I believe this is a glitch where the Fissure tracks to a different layer: if something is above or below you then Fissure may appear there, rather than where you’re aiming.

I experienced this on Distillery the other day at one of the bridges, where Fissure went under the bridge rather than over it. This wasn’t immediately obvious, but after the 2nd time I tried using Fissure in the water near a bridge I decided to avoid the bridge entirely if I could.


Fissure not working properly?
The Behemoth patch can't come soon enough
#8

This sounds about right. Could also explain the cases where its invisible, if it spawned on a layer below a small rock on the terrain.