Update error?


#1

Not sure what’s happening but I popped in Evolve on my PS4 to go hunting but while attempting to download the latest update it gives me an error. Says preparing to download, stuck at 3% and then says cannot download. Any one else encounter this? Any help?


#2

How much space do you have left in your storage?


#3

Says I’ve got 35GB left.


#4

How big is the update for you?


#5

It’s 15GB and says 99+ hours left. I restarted my router and no change. Besides being stuck at 3% of preparing to download, and now 10% but refusing to even begin downloading the update.


#6

@LadieAuPair Any insight on this? Since I know you play PS4 right? :3


#7

Is there anything you can delete?


#8

Deleted Division, DCUO, and Assassin’s Creed. Over 100GB free, still not downloading :confused:
Wait, I uninstalled Evolve. Restarted the console…appears to be downloading now. Thanks for the quick replies!


#9

If this happens again and you have a small amount of storage space like you did, try deleting things you don’t need to clear space incase it’s a drive issue. If that doesn’t work, do a reset then delete and reinstall the game. That should fix it.


#10

Have you tried pausing and resuming the download? And made sure there wasnt any game/other apps running, Internetwebs all good?

This happened with warframe once


#11

I solved this, gimme a sec to find it.


#12

#13

Yeah, XB does this for me too sometimes.
It says it’s not downloading but it really is, you just need to restart to see the progress bar move again. Stupid machine! lol

I’ll close down this Topic since it seems to be fixed. Message me if you have this problem again and I can reopen if for you!


#14

#15

I finally arrived at the thread to find it closed. Wah wah. Sorry I was so slow.