Unable to set precise mouse settings in settings.xml

pc

#1

This is what my settings.xml looks like;

<Settings Version="10">
	<Attr name="settings/aimassist" value="0"/>
	<Attr name="settings/antialiasingmode" value="0"/>
	<Attr name="settings/audiolanguage" value="USA-EN"/>
	<Attr name="settings/audiovolumedialog" value="0.44745762711864"/>
	<Attr name="settings/audiovolumeeffects" value="0.43728813559322"/>
	<Attr name="settings/audiovolumemicrophone1" value="0.35"/>
	<Attr name="settings/audiovolumemusic" value="0"/>
	<Attr name="settings/cameramovement" value="1"/>
	<Attr name="settings/classicons" value="1"/>
	<Attr name="settings/fullscreen" value="1"/>
	<Attr name="settings/fullscreenwindowed" value="0"/>
	<Attr name="settings/gamepadenabled" value="0"/>
	<Attr name="settings/gamma" value="1.25"/>
	<Attr name="settings/hunterpreset" value="0"/>
	<Attr name="settings/mercfov" value="90"/>
	<Attr name="settings/monsterpreset" value="0"/>
	<Attr name="settings/mousesensitivity" value="3.071200"/>
	<Attr name="settings/objectdetail" value="0"/>
	<Attr name="settings/particlequality" value="0"/>
	<Attr name="settings/rumble" value="0"/>
	<Attr name="settings/screenresheight" value="1080"/>
	<Attr name="settings/screenreswidth" value="1920"/>
	<Attr name="settings/shadingquality" value="0"/>
	<Attr name="settings/shadowquality" value="0"/>
	<Attr name="settings/sprintalways" value="0"/>
	<Attr name="settings/stickpreset" value="0"/>
	<Attr name="settings/subtitles" value="1"/>
	<Attr name="settings/systemspec" value="-1"/>
	<Attr name="settings/systemspecautodetect" value="2"/>
	<Attr name="settings/textlanguage" value="USA-EN"/>
	<Attr name="settings/textureresolution" value="0"/>
	<Attr name="settings/vsync" value="0"/>
</Settings>

Unfortunately the 3.071200 is not being accepted as a value and is screwing up my Hunter playtesting. Also, before someone says, "Get a better mouse! this isn’t about the mouse. I use 1600 DPI and 0.8 sens in Source Engine/Spark Engine, and to make sure I don’t have to keep changing DPI (I have a Zowie FK2, changing DPI is not as easy as most software mice) in between menus and the game in first-person I have my windows at 3/11 mouse settings.

If I change my DPI for Evolve to something lower than 1600, my desktop sensitivity goes crazy low which means that if I need to select menus (perks/talents/join&leave games) it will move at a turtle’s pace. This would require me to have to change my DPI and my windows sensitivity for just this game.

#EDIT: The issue seems to be that you can’t introduce an integer less than 5.


Ironsight Sensitivity & Mouse Settings
#2

Little advise, use Windows sens 6 or use raw input (= automatically sets Windows sens to six). This way there isnt interpolation from Windows’ side.

Use native resolution from your mouse’s engine. Mostly its 400, 450, 800, 900. This way there isnt any interpolation from mouse. If there isnt suitable one, use half/double the native’s so the squares are as perfect as possible to reduce interference.


#3

Please take your pseudoscience elsewhere. I know what I’m doing with my mouse setup.


#4

Excuse me? What I said is far away from pseudo and based on understanding how these things work. If you dont want my advise, fine.

“Its better to appear fool, than open your mouth and remove all doubt” - Mark Twain

Take your pride and swallow it, take deep breath. Then watch this


#5

That quote is some serious irony right now.


#6

Oh the irony indeed

But dont take my word on this

http://www.overclock.net/t/1213707/interpolated-vs-native-cpi

All the info is out there, but mostly its common sens.