To vote, or not to vote


#1

So, uh, I played a lot of games today, and not one single time did I see a “Vote to skip” option, not even once. I played a few matches with some friends, like @Shin, and they saw the vote to skip options but I did not. ;-; I assume this is a bug, so I’m reporting it here. I have no screenshots or videos though because I’m an idiot and don’t know how.

It is very annoying when I can’t vote to skip another round of Nest just because I’m a woman just because of this bug, so I’m just putting it out there with the rest. :slight_smile:

And devs, some friendly advice- you’re going to be boycotted for this horrendous infringement of human rights. :wink:


#2

~gasp~
How could they?! ^.^


#3

I know, right? Who are they to defy Congress/Federal Parliament?!


#4

F12 key. Steam’ll take one for ya.


#5

I try that all the time and it doesn’t work! Nothing happens, when I go to view screenshots in Steam nothing shows up. I had to get Shin to take a picture of the cupcake we found because I couldn’t. ;-;


#6

Holy… An entire button was missing for you the whole time? You make me worry - I might be missing some really cool buttons like ‘Vote Kick An Idiot’ and still not know it! Someone verify!


#7

YOU DON’T HAVE THE VOTE TO KICK AN IDIOT BUTTON?!

You…You poor soul…


#8

A) Are you actually pressing F12? Some keyboards have it under Fn keys or something, especially on Laptops. You can even bind it in Steam settings.

B) You have to save and publish them after closing the game for them to be viewable. The window should show up automatically after you closse the game.


#9

Yup, I’m pressing F12. It has F12 written on it so I assume that’s F12…Right?

I tried. Went to the thingy to do the thing where you publish the thing and it said I hadn’t taken any screenshots.

Unless this entire time I’ve been pressing the wrong button…


#10

That’s entirely poissible.


#11

I’ll try it again soon and stare at the god damn button as I press it. :confused:


#12

Not like anyone votes anyways :confused:


#13

I vote! Or I will vote.

No way am I allowing our fearless leader to be in power for another term…


#14

Are we still talking about Evolve? :neutral_face:


#15

Now we’re talking about politics…But as for Evolve. Uh, yes. To…The question that someone asked…


#16

Politics…


#17

Back on topic though was it throughout the entire timer because after a certain point the option goes away.


#18

Nope, the option never showed up. Not one time during the entire timer length. :confused:


#19

That’s odd did you restart the game at any point and see if it worked afterwards?


#20

No. Was with some friends and finally in a decent lobby, not worth restarting for. :stuck_out_tongue: