The game isn't starting (Resolved!)


#1

Hi, i’m habing an issue with the game…

i downloaded it via steam… when it finished downloading, i had another 150MB aprox update… when it all finished, i tried to oopen the game but it isn’t starting… the steam popup with the “prepearing to launch evolve stage 2” or something like that apears… and then nothing, not even in the task manager… and since this is such “a new” game, i can’t find anything… my pc can run the game


#2

@ArPharazon think doing the xml file thing will fix this?


#3

do you mind telling me what the xml thing is? haha


#4

Brain hurty… Too tired. Hopefully @ArPharazon will be able to provide an answer :slight_smile:
Can I just ask what your antivirus is for the record? And have you tried restarting steam :D?


#5

Nod 32… already tried turning it off before launching the game… already restarted steam like 6 times, i’l try to reboot the pc… needless to say none of those worked


#6

No I don’t think so. He’s not even able to launch the game executable in the first place. I would try these things in order:

  1. Steam’s Verify Integrity utility (does it make any changes?).
  2. Check whether your antivirus program is quarantining Evolve.
  3. Try restarting Steam.
  4. Refer to Stage 2 : Steam Stuck, Can't Play

Note, in that thread, there are no easy answers. Some things to try, maybe one will work for you. :confused:


#7

after checking the cache, it could validate 168 files, i’ll update when it’s done


#8

it worked! something might have failed during the donwload/ installation/ updating process, ty for the quick answer guys!


#9

Brilliant! I’ll close the thread now since it’s resolved. Shoot me a PM if you need it open again!


#10