The Connection to your previous session has been lost bug


#1

Firstly I am on Playstation 4, My PSN username is “inyourbus” and I have a good internet connection.

I am in the UK, MY ISP is Plusnet Business and I have a steady 15meg Download and 1.5meg Upload, and I am connected by Ethernet, not WiFi

I have a launch day PS4.

My Playstation is DMZ’d to my router on a static IP address and I have absolutely no problems with ANY other games.

However…

Almost without fail, every time I play a game of Evolve once the game has ended I get kicked out of the lobby and on top of that 99.9% of the time I have to restart my game to get into a new lobby as it will just fail to join a new lobby or the lobby I was kicked from. I have tried so hard to get help regarding this I have contacted 2k but they are literally ignoring me now.

Heres a Picture of the error that you all will have seen before.

And here is a collection of videos showing the error happening.

I would just like to hear from the developers at Turtle Rock that you acknowledge this problem and that I am not alone in this because so many others have made posts in this thread.

Here is the Ticket Number I have with 2K Support (#961299)

I have tried all the general crap that gets thrown at people with these issues like, Restarting PS4, Restarting my Router, but non of it works at all.

Here is an error log from my router after the disconnect occurs.

Here is my 10cents…

At first i thought it had something to do with the video recording on the PS4, a few times when I was trying to capture the bug on the PS4, I would start recording the video when you see the video start above. but the first 3 time I tried to capture the bug I managed to get into a second, third of forth game. I was almost convinced that it had something to do with the fact that you blocked video recording on the Technical test. But once I had done this 3 times the bug happened again. Ruling out my original idea.

Then I had the idea that this may have something to do with connections with certain people.

When playing in my close group of 5 friends, EVERY SINGLE TIME the round ends, I get kicked out, absolutely without fail. However when I was playing with random public players and just one of my close friends, there would be occasional times like 1/20 that I would managed to play more than one game in a row without getting kicked.

My group consists of 2 Dutch players and 3 UK players.

I would really like to help get this bug fixed as its making the game painful to play. I would suggest someone PM me on this forum so we can share contact details and I can try to help in getting this bug wiped out.


#2

Man I feel you, having the exact same issues on Xbox one! One point that did stand out is that My ISP is also Plusnet (not business, just fibre), reckon it could be something there end? What ports need to be open for this game etc can anyone confirm?


#3

I am totally DMZ’d with my PS4 so opening up any ports would be pointless.

I have done all I can on my side to fix this issue. Its now up to the Devs.

One thing I will ask is, are you using the Technicolour router?


#4

Same here sure I’m DMZed also got game mode enabled, yeah im using the techicolour tg285n… I Just want to play lol


#5

Yea exactly the same as mine.


#6

From these, I’m guessing that the game is trying to ping the other players IPs but is getting rejected because of their firewall or lack of open ports?

ICMP check - http://ping-test.net/what_is_icmp


#7

Last night I managed to get in 5 consecutive games with no problems, however I was with a full group of 5. Going to see how it goes tonight


#8

Well your having more luck than me at the moment. I’m still having to restart the game every round.


#9

Did you do anything different last night apart from play with 5 people that I might be able to try?

I have been almost exclusively playing with a group of 4 friend and me with the same issues.


#10

I have been suffering with the exact same thing, I am also in the UK with plusnet fibre broadband and the technicolor router… Maybe that’s the issue?


#11

Ok, I have fixed the issue for me.

Its official for me at least that the problem is with my router and nothing else.

Today I changed my router into Bridge mode and used an Airport Extreme as my modem/router.

This seems to have completely solved the issue with disconnects.

I have played MANY games without issue so far. 6 in total with no disconnects and little lag.

Obviously this is not a possible solution for lots of people as buying a new router may not be possible and most residential ISPs don’t even allow or support birdgemode or PPPoE / PPPoA.

However it would seem that particular routers are the issue here.


#12

I haven’t been disconnected from any games today, much like you, and I haven’t done a single thing to my router. 4 evacs now no disconnect.


#13

Mind you just two days ago, I would get disconnected from practically every game *


#14

See I was only getting disconnected at the end of a game. When waiting in a lobby for the next game to start. As in the videos I posted above.


#15

I think the router is the issue.


#16

Yeah same here that’s what I meant *