The application was unable to start correctly (0xc000007b)


#1

Image is at the link below…

Please someone help me!

Whenever i try to launch the game from Steam it does nothing, won’t even start a boot up or anything. I go to the source of the game and found the .exe file and decided to boot it from there, but whenever i try to run the game i get “The application was unable to start correctly (0xc000007b). Click OK to close the application.”

I have searched all over the interwebs and watched many youtubes for the fault and it seems all sorts of games have this fault.

I have found out that 0xc000007b error usually comes from mixing up 32bit environment with 64bit one.
For example, if a 32bit application tries to load a 64bit dll-file, it would cause an 0xc000007b error.

1st thing i tried was uninstalling the game and re downloading + re-installing on my C drive (was 1st on D drive and thought that was the issue) but that didn’t change anything.
Then i tried to update my Nvidia drivers but they were already up to date from Nvidia Geforce Experience
After that i:

  • Deleted all my Microsoft visual C++ files
  • Used Ccleaner to scan my registry and fix issues
  • Re-installed the vcredist x64 and x86 from the 2010 and 2012 folder in the Evolve folder

I am out of ideas. I feel i have tried a lot to get this game to work and i keep coming back to the same Wall!

Can someone please try to help me? I have had this problem since the Big Alpha and figured it was a problem that would get sorted out itself but i guess not :frowning:

.

.

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150113-1808)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: X58A-UD7
BIOS: Award Modular BIOS v6.00PG
Processor: Intel® Core™ i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz
Memory: 6144MB RAM
Available OS Memory: 6142MB RAM
Page File: 4260MB used, 8022MB available
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode


Game doesn't start
#2

Fix the link


#3

if i type Http// in front of it i get an error when posting saying “Sorry, new users can’t put images in posts.”


#4

You need to hyperlink it
Then it is a link not an image. Frustrating, I know


#5

uninstalled before bed last night and re-downloaded the game. Re-installed once again and still getting the same error on start up. :frowning:


#6

Try running your program in compatibility mode for Windows XP. Although this feature is for programs that were originally designed for Windows XP, it is known that it can also help repairing errors caused by a newer software. Right click on your application and choose Properties from a right-click menu, go to Compatibility tab and select compatibility mode for Windows XP.
If doesn’t work
here some solutions : http://finally-found-the-solution.blogspot.com/2015/02/how-to-fix-0xc000007b-application-error.html


#7

TRY MY FIX! HAS WORKED FOR MANY GAMES INCLUDING EVOLVE! :smile: http://youtu.be/tUhDPJuiNT8 DOWNLOAD LINK IS IN THE DESCRIPTION!