Texture Issues


#1

I started to play Evolve yesterday, and it seems that it has a texture issue.
The Monsters’ look like molded clay. (For me at least) It is shaped how it needs to be, but lacks skin texture and colors.
The same goes for the Hunters. Their bodies look molded, and their eyes are a bit pushed in also.
When I try to start it up, the game goes to a black screen. It lags a bit as well. With all of this, the game is somewhat unplayable for me.
When I try to start it up, it goes to a black screen. When I turn it off, then power it back on it says, "Your graphics card doesn’t have enough VRAM to run at a resolution of 1980x1080"

I have an HP laptop with an i7 processor. (Not sure what the graphics card is, but it must be good for it to be i7, right?)
I really don’t know what to do, I updated the laptop and tried to download the patch, but I’m not exactly tech savvy so I couldn’t figure out how. (Yes, I tried Google searching it)

I was disappointed to have waited this long, only for the game to look like this. Linked Pictures because it wouldn’t let me upload them. (New Member)

I don’t know if you can resize that or not, but I apologize for how narrow it turned out to be. (If you can even see it)

Does anyone know how to fix this?

If you do, could you please help me out?


#2

Have you tried lowering your graphics settings? Also try reducing your resolution. To find your Graphics card info run a dxdiag, Open the Start Menu, and in the search box type in “dxdiag”. the graphics card will be listed under the display tab.


#3

Okay, Thank You~!
My graphics card is a 4600…Is that good or bad for a laptop?

I’ll try that and see if that works. If it doesn’t, I’ll uninstall it and then re-install it.
Somebody said that worked for them so I’ll give that a go too. I just didn’t want to go through downloading it again, but whatever works I guess :smile:


#4

That didn’t work, but thank you anyway :smile:


#5

A 4600? As in an Nvidia 4600? I don’t believe that is within the minimum requirements for the game (I’m not certain though)


#6

I checked it again, it’s not Nvidia. (at least I don’t think it is)
This is exactly what it says:
Name: Intel® HD Graphics 4600
I dunno, I figured if it was i7 and Windows 8 that it should work fine. Guess not though~ :anguished:
(unless it’s Nvidia) (I really don’t know)
As I said before, I’m not tech savvy, so I don’t know what any of this means.

I apologize if it’s really obvious and I can’t see it~ :expressionless:


#7

I personally am not familiar with the capabilities of Intel’s integrated graphics cards (which I believe is what you have). To find out if your system can actually handle the game I’d recommend starting with the lowest possible settings. Go into the Advanced Graphics options menu and set everything to Low, Set the Anti-Aliasing option to NONE, and set the V-sync option to Disabled. Then set the Resolution to the lowest possible, 800 x 600. If the game chugs with these settings you most likely need to upgrade your computer. If it runs smoothly keep increasing the resolution until it no longer runs smoothly and then select the previous option. Find the settings that work for your PC, if any. Hope this helps.


#8

Thank You~! :smile:


#9

I have this exact same issue with an Intel HD 4000, it can run any other next-gen game without these texture issues. The FPS is never great unless I lower the resolution but at least it makes an effort with the display.

I think that Evolve simply does not support Intel’s integrated graphics cards. Hence the plastic textures. However, I have to admit, even though the textures issues make it difficult to play (hard to differentiate between things in the terrain, possible to play as monster with the smelling ability highlighting things, but as a hunter? Very hard.) the game is still okay simply because the gameplay is so excellent. But not even half as fun as it would be would be without the graphics glitch.

And no, whatever you do to the graphics settings, no combination will make it work, I tried everything the day it was released. I emailed Support but they couldn’t help, hopefully they might introduce a patch that will allow people with integrated Intel graphics cards to play with the others, but somehow I feel that the only solution will be to get a new computer (unless you know of a way to change an integrated graphics card, in which case I will love you forever).

Edit: In fact, now that my attention is drawn back to the issue, looking in the game’s files, it doesn’t actually recognise the Intel integrated graphics cards, it instead registers mine as “(Unknown graphics card)”. So I was probably right in thinking that the game does not support this brand of graphics card.


#10

the laptop you have is running an integrated gpu. it shares its vram with the system ram. depending on the laptop, you can allocate more ram to the gpu within the bios. go into the bios and look around for vram or gpu memory option and see if you can set a higher number for the gpu. if not, then you’re out of luck.