Tablet can't connect to Forums


#1

Dunno if this is Forum Bug worthy but for some reason I can’t access the forum with my Tablet.

I keep getting a “Couldn’t establish a secure connection.” pop up and the overall “Webpage not available” message.

I can connect to other websites and even get to the main Turtle Rock page at “www.turtlerockstudios.com” but heaven forbid I go to “talk.turtlerockstudios.com” for whatever reason.

This started yesterday or maybe the day before I think…

Did TRS update their site or something?

I’m on my computer by the way. Honestly I thought there was a maintenance thing or something but I see now that it has something to either do specifically with my Tablet (which I’ve been using for the past year to partake in the Forums) or maybe something is up with the site itself that doesn’t agree with mobiles?

I mean my Tablet already has a problem with using the @ icon to summon others to a thread (it makes the Text Box disappear on me but I can still type on it but I’ll be blind in the process) so maybe another issue has popped up?

Anyone else have any similar issues or am I kinda just screwed and I have to get on my ancient “kompooder” to get on here?


#2

What tablet is this?


#3

It’s a Lenovo Tablet.


#4

Well shit…

I just reset the tablet (turned it off and then back on) so I could see the logo and I went back to the Browser App and it works now…

Son of a…

Well nevermind I guess…

Problem fixed…

Still doesn’t fix the “Disappearing Text Boxes” forum bug but I’ve kinda found ways to get around it as annoying as it is.


#5

That’s important to know if this happens again.


#6

Yeah I just wish I could fix the stupid bug with the vanishing text boxes.

It’s annoying. If I want to summon someone in a thread this is what happens.

“Blah blah typing typing summoning @Shunty oops now I’m blind and can’t see anything but I can still type and hope that I don’t look like an illiterate ape

And then I have to leave the site and reload it because any future postings until the refresh are also invisible.

AND if I try to go back to the post with the @ in it it immediately makes the box disappear thus screwing over any possible edits unless if I get lucky and press my fat fingers in the right spot.

My method of breaking around this is typing up my post and putting in whomever’s name in and then going back and putting the @ in there just before their name. Sometimes it still makes my post vanish but at least all I gotta do is look for the invisible “Reply” button and then refresh the site.


#7

Every time. :sob:

I’m sure I didn’t misspell anything.

Checks Ooh.


#8

Does it do it for you to?


#9

Yep, but on an IPad.


#10

I wonder if the Forum Techies can fix this but considering its been doing this for the past year… ehhh…