Stuck cant move after update. [Pic provided]

pc

#1

So when i tried doing the tutorial, all the background noises are still going but everything gets stuck and i cant move. I can hear myself moving and shooting, but on my screen it just stays stuck. I’m on PC. IS there any one else experiencing this problem?


#2

Here is another one when i go into tutorials.


#3

Here are the specs that i’m running and what i have the game on as well.


#4

and what i’m running the game on…


#5

This looks pretty nasty :L
Im guessing you have tried the usual fixes?


#6

New to the game. What are the usual fixes XD haha


#7

As in steam fixes, verifiy game cache, restart steam, or restarting PC.
make sure your drivers are updated that kinda stuff?


#8

yea restarted steam and pc. still nothing.


#9

have you verified your game files ?


#10

How doni do that?


#11

Having same issues as you. Load the game, try to play tutorial, and it renders one frame and I can see the recticle and hear sounds, but does not change screen.

Also, tried verifying content, and did not work. I am reinstalling it; if it works I will post it here.

Edit: And reinstall did not work. Even tried the normal game and had to abandon it =(


#12

On steam right click Evolve Stage 2 > Properties > Local Files > Verify Integrity of Game Cache


#13

finally found the fix. after browsing around for a long while. here it is.

FIXED: i deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350 as based on other issues posted. Restarted steam and everything is running fine.