Strict NAT | Not available (Xbox one)


#1

So for the past couple of months every night/morning around 1am-3am my xbox one drops my internet (wifi) and gives me a strict NAT, not allowing me to do anything online. I’ve called my ISP (comcast) and told them about the problem, however they stated that I had no outages at the time and that my internet is working fine, however I’ve reset my router, opened my router, checked all the settings, etc. and can not find a solution to the problem. Any suggestions would be great.

https://vid.me/gbsg

What Country/State/Province do you live in? USA, NJ
Modem brand & model number: Motorola SURFboard SB6182 DOCSIS 3.0
Router brand & model number: ASUS (RT-AC68U) Wireless-AC1900 Dual-Band Gigabit Router
How many Xbox 360 and Xbox One consoles are connected to this router?: 1
Wired or Wireless (for each console): Wireless
Things you have tried: Everything
Is UPnP Enabled? Yes/No/Unknown: Yes
Do you have a NAT error? If so, what is your NAT type?: Usually open until 1-3am then Strict
Any Error Codes you encounter: No
Who is your ISP? (Internet Service Provider): Comcast


#2

Did you try wired connection?


#3

Unless you can provide me with a 100ft Ethernet cable, I cannot.


#4

There is a way you can open you Nat type on your xbox one
Step 1: go to settings
Step 2: go to Network
Step 3: you should see you Nat type here. on the right under the troubleshooting click on Test Multiplayer Connection.
Step 4: After it tests your connection it should say “All Good” from here you need to hold at the same time! LB, LT, RB, RT. Now something called your Detailed network statistics should come up. After it tells you all your info, and you detailed Nat information just hit the B button then hit continue.

Now your Nat Type should be open. I have to do this myself almost every time I turn on my xbox this past month.


#5

Like I said, my NAT type is always set to open, I know how to do that. However, around 1-3am EST it won’t connect to my router and says there are no networks available when in fact it is working fine on all my other devices. I even tethered my cell phone and connected to the internet, so I am confused and lost at this point.


#6

Have you contacted Xbox Support?


#7

Yeah, they don’t know any better either. My ISP is also clueless.


#8

Well, you have comcast so I’m not really surprised.

This happens to me occasionally and I have to reboot the router and my X1. But I have a wired connection.

What did xbox support say?


#9

they linked me to this: http://xboxconnected.com/2015/04/13/xbox-live-port-forwardingopen-nat/


#10

This may seem like a stupid question but have you done a hard reset of your Xbox (holding down the power button until the Xbox turns off)? It worked for me when my Xbox occasionally did this.


#11

I see your problem (Comcast)
Happened to me a lot when we had it


#12

Have you added me on XO live @xxBAscoobyxx and @Jedi_Warrior?


#13

any solutions?


#14

I don’t think I have yet, don’t really know why. :smile:

Is your GT the same as your forum name?


#15

yes I have


#16

My guess is that there is something going on and they aren’t telling you because it’s not technically an outage. But…can’t say for sure.


#17

Yeah this sounds like something with your xbox? I am not sure what to tell you at this point if Microsoft won’t help you. I mean if all your other stuff is working with the internet, and its just your xbox. I would think something is up with that.


#18

What is your GT?


#19

No my forum name is the same as my PSN Name (which I sold my PS4, it broke) my XO GT is Fang18


#20

We should all 3 play a match together sometime!