Strange Texture(?) Glitch When Starting Tutorial (Resolved)


#1

I was a little hesitant to post this here, but I haven’t found anyone else experiencing the same problem. Whenever I launch the tutorial for Markov or Goliath, my game experiences very strange texture glitches. They can be found in this gif: https://gfycat.com/PleasingShockedAntarcticgiantpetrel

I can still move, shoot, jetpack, etc. But I can’t actually see my character move, instead it’s just the stuttering frames. For Goliath, I can still move and attack, but I can’t see the model doing it, instead I have to go based off of sounds. It’s really strange and I was hoping someone here may be able to help me?

Solutions I’ve Tried: Restarting Evolve, Reinstalling Evolve, Restarting Computer, Updating Drivers, Lowering Resolution, Lowering Quality

Any help would be very much appreciated!


#2

Hey just recently fixed this issue with mine. You have to delete the contents in a folder. Let me know if it works.

FIXED: i deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350 as based on other issues posted. Restarted steam and everything is running fine.


#3

This worked! Thank you so, so much!


#4

You’re Welcome! Enjoy! :slight_smile:


#5