Still no option to disable the keyboard illumination? My backlighting turns off every time a match starts


#1

Using a G110 keyboard. It doesn’t support all 4 colors, as such it just disables all color leaving me with no backlighting upon round start. Been posting about this since alpha. Why no option to disable this yet?


#2

There is a option in the Logitech software. Search is your friend.


#3

Thank you. I searched in the past and came up short.


#4

I have a G710 KB and a G600 mouse. The game keeps messing up the colors and brightness and I disabled the option “Allow games to control illumination” and restarted the game and software. Still doesn’t work :confused:


#5

You said this is my thread about the same issue. It’s almost like you don’t read. The option in logitech as absolutely not affect on whether Evolve changes the colors. It still happens. There needs to be an option in Evolve. Don’t be so condescending.

Even removing LogitechLcd.dll and LogitechLed.dll doesn’t help. In fact, it makes it so the game doesn’t even start.

@Turtlerock This needs to be fixed, it’s annoying.


#6

Yeah honestly this should be an evolve specific setting rather than having to turn it off system-wide. What if there are other games/programs that utilize this feature properly but now I’m either unable to use them or have to toggle it on/off constantly. Please address this, Turtle Rock/2K.