Stage 2: Wraith stuck while evolving bug. Tied to decoy? (Video inside)


#1


This happened to me twice now, when pressing evolve, wraith does a little buggy dance and when I get into the point screen I cannot put them anywhere for the rest of the game.
It doesn’t happen every time the bugdance happens but when it happens it’s always after it.
Anyone else getting this?

EDIT: just happened for the third time https://gfycat.com/DistantAcrobaticBufeo


Wraith Evolving Bug Crazy
Evolving bug
Wraith evolve bug
Wraith bug when evolving!
Wraith Cannot Evolve, stucked at Ability points
#2

Try right clicking first. That should unlock it and allow you to pick your abilities


#3

That doesn’t work either.


#4

Did you do anything else while evolving? Did you have decoy out or press anything other than v?


#5

As you can see here:


DistantAcrobaticBufeo

I did have my decoy out.

#6

VThat is probably the cause then. I’ve had my decoy out and tried to evolve too. I’ve never been frozen, but the evolution dance does occur. I’d say refrain from using decoy before you evolve to avoid this is the future. If you ever get stuck again, try hitting escape and clicking the “take a break” function. This lets a bot take over and you can switch back to maybe fix it.


#7

That’s a workaround but not how it should be. So I’d prefer it to get fixed instead.


#8

Well it’s a temporary fix. I’m no dev but is imagine it will be looked into. Thanks for reporting it


#9

It’s definitely related to the decoy, when you start evolving with the decoy out wraith will do the bugdance until the decoy disappears.
Not being able to spend points doesn’t always happen but when it does it’s always after the bugdance.


#10

I’ve had the same thing happen with the elder kraken so it’s not decoy.


#11

I guess I jumped to conclusions, just tried it a couple times and sometimes it happened with the decoy and sometimes it didn’t.
This is just weird.


#12

Hey,
I’ve got the same problem with the behemoth, too. Every time when it evolves to third stage this happens.


#13

Want to add to this thread as I had a similar issue with my Wraith (Was playing her for the first time since Stage 2 release):


#14

Thought this was a behemoth bug. I also experienced this on behemoth. Thought it had to do with evolving to close to the wall. Not sure how to reproduce it yet.


Wraith Evolving Bug
#15

I’ve experienced the same, twice. And the dancing, every single freaking match.

In order to avoid this, you should cancel the evolution as soon as possible (it takes a constant pressing of the evolution key), then moving around a bit, and trying again. If it dances, stop, and try again.

I found that having the minimap open makes it more frequent, and bodies dead around it breaks it as well.

I did knew about having the decoy out, however. I’ll avoid using it then.


#16

I can confirm this, I had the same experience and replicated it the same way
Having decoy out and trying to evolve make it move wacky, and then you cant pick any skill
look at 4:10

And if it isnt, what a huge coincidense. Because i have hear this story happening with decoys and wraith


#17

i cannot click any of the ability, nothing can be done, except just stay there and rot to death…

i lost the game and my 16 streak. hunters got up to me and shot me with the orbital lasers.

btw, the animation evolve bug has happened many times.


#18

Hello,

Today i played one match as Wraith, When evolving i had problem because i can’t click anything. I left this game and it counts as lose…

Can admin please delete this 1 lose as Wraith? Because that wasn’t my fault :d I want to have good W / L as Wraith :smiley:


#19

I just had a round where I miss clicked my evolving and popped my Decoy instead of evolving, I clicked evolve right afterwards (right after I popped my decoy) and then I couldnt choose any abilities and was stuck with the “ability” page up and couldnt go out of it which lost me the round. Pretty annoying when I was on a 15 win streak :confused:


#20

You’re the second person I have seen who had this issue right after popping the decoy. Do you have any video?