Stage 2: Wraith Abduction bug


#1

So while I was playing as wraith yesterday, I ran into a fairly common bug (for me anyways) as Wraith. as I was going to finish the Abduction animation (flying back) it would stop right before it hit the ending animation, it would be stuck in the flying back animation. On top of that she would move back and forth slightly along the path of the abduction.

It’s happened very frequently for me both in solo and online and it was… annoying suffice to say (lol losing half my armor is “annoying” I guess) because of the free damage that the hunters got. :/


#2

Does it seem like your hitting anything on the way back. Also if you could get a video for us so we can repro on our end thanks for the info.


#3

I’m not sure on the hitting anything on the way back, when I get it again (it’s very likely, I was getting it once a match at least) I can. I would be more inclined to say no however.

And no can do on the video, it would probably kill my laptop if I tried. It’s not very good.


#4

Nevermind it must’ve been something that was related to my old computer in that it was running at 10 fps and I had some latency. With my new computer it seems to be fixed so it must’ve been on my end.