Stage 2: SLI Flickering Textures Bug!


#1

Hi !

I am using GTX 970 SLI and when the stage 2 started , i seen on the first match using TAB the map is flickering. I thinked first time no problem BUT ! Now after the newest update trees, the water, +all liquid +map flickering really annoying.

I hope you can fix it soon .

Thanks


#2

I just posted a pic of mine with it flickering. when i reloaded my game again, then it had different texture problems. Must be due to new patch.


#3

I know the SLI makes this kind of flickering. I seen before in another games but some optimization can fix it almost. I hope they will fix it soon.


#4

Have you run into the same issue out of SLI?


#5

I am not tested without SLI but i am 100% sure SLI makes this issue. Tons of times i seen this problem another games where i made a single/duo card test.


#6

Can you do a Verify Game Cache first and see if it occurs again?


#7

Verify Game cache files was one of the first fix what i tried :slight_smile:


#8

Ok cool, next time I’m in the office, I’ll look into the dual SLI thing with our game. I’m not an expert with SLI, but is it easy to run just one card real quick? Can you see if the issue occurs for you with just running one card in game? Would be good information.


#9

Sure i will test today :slight_smile:


#10

100% sure its SLI bug. Some mins ago i tested solo gtx 970 and zero flickering nowhere. Another interesting part i checked the fps under the match solo gtx 970 ,80-120 fps everything max. SLI a bit more stable 120fps :smiley: gpu usage not the best but i dont care its more than playable soo… :slight_smile:


#11

Are you running 4K with HDMI?


#12

Sadly atm nope , just fullhd DP.

( I dont think 4gb is enough for 4k. Under Cryengine :smiley: )


#13

Try deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350. Restart steam. It will delete your settings but it seems like its helping a lot of people recently.


#14

Tree+liquid flickering fixed but the map not. Thanks the help :wink:


#15

No problem. The map could be the caused by micro stuttering as Cry Engine is a big culprit in that regard. I don’t have SLI so I can’t really help you on this. It could be something wrong with your computer or could be a fault in the SLI profile(if there even is one made for cry engine).
@miyagi_nosaj the map is the only issue now


#16

I played a few hours and after game restart the tree+liquid flickering come out again. Soo this fix is not eventual :frowning:


#17

GTX 980 SLI here, and I’ve only had the map flicker. In Legacy Evolve I ran into all sorts of problems with SLI though, the entire game would go disco (and AFAIK this bug lasted 6 months lol)


#18

Good for you now :slight_smile: At least you know how annoying can be this issue. Bonus epilepsydanger :wink:


#19

not sure if this works… but it stopped flicking for me. i’ll copy and paste.

FIXED: i deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350 as based on other issues posted. Restarted steam and everything is running fine.


#20

thanks but i tried it before :confused: it works while i dont restart my game