Stage 2: PC reboots every time I start playing


#1

Hi, my problem is that my system reboots every single match I start to play. sometimes immediately after the match starts, sometimes after 1-2 minutes. No bluescreen or something like that. System just reboots. I also played the offline tutorial, same problem. After 5th reboot I stopped trying to play. I dont have problems like this with other games. Hardware should also be fine, as you can see below. Pls let me know if you need further information.


#2

My only guess (and it’s just a guess) is your gpu is struggling. What settings are you playing on?


#3

A dev should be around, maybe after the weekend (I don’t know how much they’re working this weekend) that can help you with this to see if there’s anything they aware of :slight_smile:


#4

I tried low, mid and very high settings, always same problem.


#5

Do you have any software you run in the background, like shadowplay or antivirus? Also have you ensured your drivers are up to date?


#6

all drivers are up to date, checked around 2 weeks ago. i will check again, maybe there is an important update. avast antivirus is running, no other programs.


#7

btw I did not try to play today, all these crashes happened yesterday. maybe I should just try again.


#8

Always wortha try, let us know how it goes :slight_smile:


#9

Started tutorial, again reboot during the intro. match not even started :frowning:


#10

That’s a shame, please be patient for a dev and they may have more ways to help :slight_smile:


#11

Thanks a lot for your help so far, lets try to solve the problem next week, have a nice weekend :sunny:


#12

oops, didnt want to reply to myself @niaccurshi