Stage 2 : No dialogues, no voice lines, nothing! (Devs, fix inside)


#1

I don’t know if it is on purpose or not about the fact that every single dialogue or voice line is missing from the game.

  1. no subtitles show up
  2. no drop ship conversations
  3. no announcer voice
  4. no screams or whatsoever expressions of pain
  5. all audio settings are fine (just to make you sure that i checked everything lol)

#2

Have you tried verifying the game cache, restarting the game and all that jazz?


#3

Same problem here, maybe it’s a Globalisation problem. My game runs in french. Besides I udapted my game from the legacy version of Evolve.


#4

Solved it, repair the game with steam, it downloaded me 1 Go and it worked


#5

Did verifications of integrity and i updated from legacy evolve but the error persists


#6

Here as well no dialogs, repair function in steam did not fix it.


#7

@MaddCow @TheMountainThatRoars @ArPharazon
Found out how the problem pops out and how to solve it.
The bug occurred in my case because i had evolve in italian
When i updated , the game itself in steam properties set the language to english but the text and the rest was still in italian but without in game voices/dialogues.
To fix just go to steam properties and choose the right language, it should match with the previous evolve’s language. It will then download the missing audios.


#8

I didn’t know you speak Italian :smiley:


#9

I think nobody here knows it lol
Btw mods i think you can close/log the bug report :slight_smile:


#10

Hey everyone,

Are you all using languages other than English? If so follow these instructions to download the language pak in Steam:

  1. Right click Evolve Stage 2 in your games Library and select Properties.
  2. Select the language Tab.
  3. Set the language to your desired language.

Once in game verify your language is set to the language you want in Options -> Languages.

You should be good to go from there.


No dialog bug [fixed]
#11

Actually looks like @PietroTheCzar handled it before me. Hope this fixes the issue!


#12

Closing now that I know a dev has seen the issue at hand.


#13