Stage 2: Evolve Profile Error (Unresolved)

Uninstalling/Reinstalling worked for this person

But I’d suggest that you verify the game cache integrity first.

tq bro i tried n result is same lol

Which? The VI or uninstalling?

VI bro still

Welp, you can try to uninstall but beyond that I’m not sure. It’s after hours for TRS so you probably won’t get a response until tomorrow, but search the bug section to see if others have found a fix for the same issue.

so this trs will also reply for this bug
tomorow

If there’s time, they’re working hard on bugs and features. I’ll mark this as unresolved and we’ll go from there.

kk THANK U BRO

1 Like

This didn’t work for me, but it might for you guys.

I tried that with no success :frowning:

I disabled all services and startup options ,but
it made no difference. I got to say… due to the HUGE amount of
different troubleshoots and tests, from different angles, Im just
thinking TRS needs to fix this from their end.

I am experienced troubleshooting windows and games, and never faced
such an odd situation. I have tried from a network angle, DNS, startup,
services, account verification from Steam, my2K, reinstallation , cache
files, validation, AV, firewall, and nothing made any difference… And
this happened since the move to free Stage 2.

I have contact my2k posted and read everything on TRS forums, my2k and here and pretty much just gave up as of this moment…

Its a pretty dissapointing and depressed feeling expecting several
months for an increase in population and some fixes, and now that ther
is a huge increase in population to be left out even having paid for the
game and some hunters DLCs…

guys
some one help me
plzzzzz

any idea for this evolve profile error for evolve stage 2