Stage 2: Could not allocate specular probe texture atlas


#1

couldn’t allocate specular probe texture atlas

i need help
this comes when i try to run evolve for pc


Couldnt allocate specular probe texture atlas
A Message to Our Community
#2

Have you tried to verify the game integrity?


#3

How do i do this?
im new on steam just downloading it because to support the game and hopping that it comes soon to xbox one


#4

Right click on Evolve and go to properties. From there you can choose to Verify Integrity of the game files. Should take a few minutes.


#5

Could be an unsupported video card. What video card are you using? Is this on a laptop? Is there a chance the system thinks it should use an integrated graphics card (Intel, etc.)?


#6

Cant find the option to Verify intergrity of the game files ._. (my english is good enough to understand and write but some words i did not know until now, im sorry) do you mean: search for errors?

Im using Nvidia Geforce 330 on the 341.95 version

its a pc


#7

I 2 am having the same problem it looks like some graphics cards require something called DX11? I’m not sure /:


#8

Yes, DX11 is required to play the game.


#9

Right-click on Evolve, select “Properties…” Go to the “Local Files” tab, and there should be a button named “Verify Integrity of Game Cache…” Hit that, and let it process for a few minutes.


#10

I found it


#11

I may have bad news, this article (LINK) seems to say that the 300 series does not support Direct3D 11.


#12

nothing found, still the same problem… well i guss it have something to do witch dx11 :confused:
Windows Software Development Kit (SDK) for Windows 8 <— can i emulate it with this?
well i will try and tell you


#13

It sounds like you may need to upgrade your GPU.


#14

I don’t think emulation will work. Link to min-spec description. Really sorry about that.


#15

Well it worked c: now lets see the performance


#16

extremly laggy but atleast i could see the new daily log in feature x)


#17

wut?


#18

Im on the game but evrything is laggy
i emulate dx11 but its not the same :confused:


#19

Ok. Didn’t think it would work at all, that’s really interesting. Windows 8 SDK?


#20

yes but windows 7 on the pc