Stage 2: Automatic/Controller mode glitched


#1

Hello, i have an Xbox One gamepad always connected on my PC which i don’t use for Evolve

But if i disable the controller mode, when i close and reopen the game, controller’s icons will appear again

Windows 10 x64 Pro, with all updates. Thanks for your attention.


#2

I believe there’s a setting where you can change if the game recognizes your controller or not.
Is that what you’re doing and it still shows controller buttons? Just clarifying.


#3

Exactly :slight_smile:


#4

Okay, I’m going to test this out later and see if it happens for me, too.
At work I have a 360 controller and at home my XB One, I’ll see if there’s a difference or not.


#5

Just tested this out on my end, putting in an issue in for it now. Thank you for the report.