Sometimes Abe's Darts do not work?


#1

I fire and receive a red hitmarker, but the green wildlife-symbol does not show up.
And sometimes, 10-30s later, it shows up. And sometimes, it doesn’t show up at all.

Anyone else got this? (My internet-connection is stable and good, no FPS-problems, too, already checked that)


#2

I’ve been getting really odd lag only with evolve as well. I’ve clearly been landing LS on people (even get the knock back animation half the time) and it does no damage. Where as I am some 10 m away from the animation and take damage.


#3

Good to know I’m not alone, then.
Also, quite often a monster get’s me in the melee-range and pins me down, even though I was clearly 10m out of range or so.


#4

The green wildlife marker seems to only show up when you’re close enough to the wildlife.


#5

I have had this issue multiple times when trying to tag armadons and possibly other big wildlife.

Went to close range to be sure I was not missing and tag only applied after I peppered the damn thing with darts.

Not sure if the first dart activated with a delay or if it’s only the tenth who actually managed to tag it.


#6

the lag from time 2 time is retarded…
Already past a megamouth for ~20m, and it still get’s me. :smiley:

Also tried to dart a Mammothbird, and it didn’t register the hit, not even after 5 shots.
something’s terribly wrong there.


#7

This is probably not a problem, but I’ll ask anyway.

Do you have the minimap on when you dart? Lot’s of stuff dissapear from interface when you turn on the minimap. The dart marker is one of those as they appear on the minimap instead (when you are close enough to see the wildlife).


#8

Thanks for asking, but no, minimap is not open when darting :wink:

Most of the time, this happens during the first 2-5 minutes of the game. So sadly, in the first ~5min I can’t tag shi†, which means I can’t build a solid “foundation” for the end-game where the monster roams around eats lots of animals to gain armor.