Something not letting me post?


#1

This problem just started today but sometimes when I try and post something if I have a typo in it I get this message

Unknown error saving post, try again. Error: 403 Forbidden

And then sometimes after it random buttons (the edit and reply buttons so far) become

Are you sure you want to delete this post. Y/N

When I clicked no and pressed the button again it just repeated itself. Clicking yes for the one from the reply button did let me make a reply, but for the edit button it did just delete my post

Just happened to this one as well when I was trying to post, so its not limited to typos

Edit: I seem to be able to post stuff again if I just backspace some things

Edit 2: There’s another topic with the same error message but for a different reason


#2

Strange… Who ya gonna tag?


#3

I guess if I should probably tag a mod, such as @Takran and if they cant solve it try someone from


#4

Been getting this as well, tried logging out and back in, gave me “Unknown Error” for a few minutes before I managed to get back in.


#5

It’s been happening to me too.


#6

I’m getting the same 403 issue. For me it keeps asking if I want to abandon my post (while having no post or edit open)


#7

[‘BAD CSRF’] is the actual response leading to the 403 error it seems


#8

It’s been happening to me since about 4+ hours ago. Not sure if forums are a bit overwhelmed, or a network issue at the sever(s) or what.

If I just keep tying to respond/post it does eventually take.


#9

Same bug.

10…


#10

It’s also happening to the mods. I think the forums are just bogged down right now.


#11

Sorry, we had a little memory issue that was hard to pin down and we now strongly believe was caused by a memory leak in the database connector.

We downgraded the database connector version and we think it is resolved now.


#12

Thank you Sir! As a App Developer, from MVC front to Database Back…it’s always the database that trips me up :slight_smile:


#13

ROFL - not 20 seconds after I posted the thank you - the site crashed and I was getting 503s!
:smiley:


#14

Since the problem seems to be solved can a mod close this topic?

@Takran @SledgePainter @Brandini


#15

Lol. That is all. LOLOLOLOL.


#16