[Solved] Stuck at 90%


#1

I am absolutly pissed right now ! I had this problem in beta and now again in the full version… After starting the game, the loading screen to the tutorial stucks at 90%… Many people are having this problem… But Turtle Rock doesnt give a fuck on it… I talked to them in the beta… and all they said is “restart steam” and “verify your cache” (or something). The PC-specs are NOT the problem… because a friend of mine gots the same problem with a high end PC. I dont know what they are doing all the time, but posting bullshit on Twitter is maybe more importent then fixing some bugs like this. Maybe someone of the community can help, because the publisher cant !


#2

Three threads on this already. Nothing TRS can do, really, since it’s likely a problem on Steam/PSN/Live’s end. Others had the same bug, but we have solutions on those threads. You could ask WiBaki for help. Just put an @ in front of his name.

Good luck.


#3

what do you mean with “Just put an @ in front of his name”? Writing a thread with “@” and the name “WiBaki” ?

thx for the fast answer btw :slight_smile:

edit:

i restarted Steam, my pc, game like 100 times… doesnt work for me… i tried to start steam and the game as administrator… same there


#4

Yup. If you put an @ in front of a forum user’s name, it tags them in their notifications. Gets their attention. ;p


#5

MOM I’M FAMOUS

I’m here without EVEN A TAG.WHO THE HELL AM I ANYWAY.

Okay lets see.You are sure that your PC can handle Evolve right?Do you have any SLI/Crossfire ? @ReutronQ_Q


#6

no i dont have sli crossfire :stuck_out_tongue: and YES my pc is working… and why should be a problem with the loading screen… thats what i dont get :smiley: i need help :’( i want to hunt :’(

edit:

i played the alpha and it worked with my OLD pc… since beta… no chance >.>

@WiBaKi


#7

@WiBaki, make him do the thing with the command thingy…you know…


#8

Okay i’ll just say to you the most logical things in case your PC is trying to load the game but with bad options.Do you play the tutorial?Or it stucks even before the tutorial begins?

Also i don’t think the command for the resolution will work @MidnightMonash simply because he can enter the game.The other guy couldn’t even open the game.

But lets try. @ReutronQ_Q go to steam/evolve/right-click/properties/set launch options.

A line should appear for you to write something there.Copy and Paste this:

-autoconfig

-autoconfig ,basically resets all the options of the game and puts them on default.Try that


#9

Yes…That. I’m bad at computing. That’s why we have WiBaki, you see. :blush: I kid, WiBaki.

Good luck, @ReutronQ_Q, I’m sure you’ll sort it out.


#10

i cant even play the tutorial :frowning: i will try this and i will reply asap


#11

Sooooo…is it working?


#12

ok… i tried it now… but i found out that i dont even get the little video clip for the monster tutorial in the loading screen :o maybe this helps out :o

@WiBaKi


#13

So it didn’t work?The -autoconfig? Still stucked at 90%?


#14

no :confused: changed nothing :confused:

i just want to play :’(


#15

While i’m searching for more give me your specs aswell.The PC ones


#16

PC-Specs:

AMD FX 8320 8 core 3,4GHz
8 GB RAM
GTX 760 1,5GB VRAM


#17

Okay last things i can provide.Did you verify the files through steam?

Also you sure you put the command here?

Also are your drivers up to date?

Those are the 3 things i can only say.

Actually before you do any of those 3 go in your HDD/righ click and defragment.Just to be sure ya know.It will be here

That’s all buddy.Unfortunatelly i’m not an expert on this stuff.I’m just giving you the most common solutions


#18

yes i verified the files… i put the command right there aaand i will try to defrag the HDD… but i dont think thats the problem… but i will try everything… maybe you find another solution i have an eye on the thread if you find another solution… But thanks alot dude :slight_smile:


#19

Also today Nvidia is supposed to release a Driver for Evolve.Not sure for what exactly but keep that in mind


#20

i updated my drives yesterday… but maybe there will be a patch in the next days… what about the day1 patch… is it already in ? (for evolve)