[Solved] Game not rendering except the UI / Black screen

See fix at bottom of post
Video here: http://foxgenesis.net/evolve/blackscreen.mp4

I just redownloaded the game after hearing it was redone. I verified my files and redownloaded again. Removed all my overlays, turned off shadowplay(Except to record the video, however it didn’t change a thing). Made sure my graphics card was up to date. Also the game.log(In the root directory) is empty so i have nothing in that regard(Was trying for an hour to find a way to log the output in a different way)

FIXED: i deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350 as based on other issues posted. Restarted steam and everything is running fine.

5 Likes

This fix worked for my friend as well.

1 Like

Glad to hear. :smiley:

1 Like

Seems like a lot of users are having this problem. A lot of threads are popping up.
Maybe pin a solution thread?

@niaccurshi

2 Likes

Do you want me to keep the video up for other users?

1 Like

Yeah, if it is no problem.
A screenshot right in the first post would help, too.

And could you add “[SOLVED]” at the end of your thread title? :slight_smile:

2 Likes

Yah this seems to be the main fix for black screens, etc.

2 Likes

I dont have the part […\273350] in my folder C:\Program Files (x86)\Steam\userdata\XXXXX.
I just have some other weird numberfolders.

Open the number folders and look if any of them has a subfolder called “273350”.

There are no subfolders called “273350”.
In ervery single of those folders i a subfolder called “remote” and a “.vdf” data.
Sorry if I cant explain it that well but my English isnt the best in terms of pc-knowledge.

273350 is the steam appid for evolve. It should be there if you have the game installed. make sure you are in the right folder under /userdata/ the right folder should be the steamid of the account that has evolve. If you don’t have it, try validating your evolve install or run the game and see if it shows up after (which you should have run already since you know you have the glitch)

Please see the User Data section here for an easier way to do this (run the batch file).

I don’t even see this issue in that thread

EDIT: I see it now but it’s under the wrong category and needs it’s own. It’s extremely hard to find because the issue isn’t a crash on startup problem.

1 Like

Scroll down until you see the words

User Data

Edit: I see your point there

1 Like

Thanks for bringing it to our attention, this has been updated.

1 Like

The game doesn’t work anymore for me, i keep getting stuck in a black screen at the beginning of the match! please FIX IT!! I liked this game so much

Please try this.

1 Like

Can someone walk me through this???

Just go to where it says user data and click “this batch file” once that is downloaded run it and you should be good.

1 Like

game does not start after doing this