[SOLVED] Game looks the same (bad) no matter what settings I use


#1

I am running into two problems that are making the game unplayable. I played the beta on high settings and was getting 50+ fps, so I know my rig is completely capable of playing this game.

  1. When I start the game, it states I don’t have enough VRAM to run the game in whatever resolution I set it to. I have two gigs of VRAM, if I set the game to the lowest settings and resolution, I’m still getting this error message.

  2. No matter what video settings I set in the options, the graphics don’t change, and looks like this. The higher I set the graphics, the lower my frame rate gets, but the textures and models and everything still look as pictured below.

What I’ve tried:
-Setting the default graphics processor to my NVIDIA GPU. This was required in order to get the Beta working properly. Doing this for the full version allowed me to get 60fps in game, but the graphics still look as pictured.
-Uninstalling and reinstalling Evolve, my NVIDIA graphics driver, and my Intel graphics driver, which all have done nothing.

EDIT: Thank you Uberfish, I have literally spent ~20 hours trying to solve this, and removing a multi-monitor management program (DisplayLink) solved my problem.


#2

I think that’s a bug? Although it could be your computer not being powerful enough. If it is a bug, report it here:


#3

Definitely a bug. Thanks for the report!


#4

I remember reading something like this before, it has something to do with evolve not detecting the GPU correctly and it certainly looks like it’s using your Intel chip to render the game. I remember the guy fixed it by removing a multi-monitor management program. I also just noticed Nvidia released new drivers… try downloading these.


#5

Thank you so much, uninstalling all of my programs regarding multi-monitors solved it. I can finally enjoy the game, you seriously just made my day!


#6

Maybe close this topic now? Since he’s done, and even changed the title to “SOLVED.”


#7

Glad you got it fixed. Happy hunting!

This topic is now closed. New replies are no longer allowed.