[Solved] Game crashes immediately upon start up

Downloaded the game for the first time on Steam, tried starting it up but it crashes before it even gets to a loading screen.

  • I press Play in Steam
  • Window pops up in Steam that says it’s preparing to Launch Evolve Stage 2
  • In my Library it says Evolve Stage 2 - Running
  • Screen goes black for 1 second as if the game is going to run but then it immediately closes out.
  • Shows that the program ran for a split second before closing

I have a error.dmg in my Evolve folder but I have no idea how to upload it or view it.

Any help please? I have reinstalled the game 2 times now and have even reinstalled Steam.

Please read this topic. It should get you back up and running!

I’ve read that already. I’ve verified the game’s cached and my firewall is not blocking the game. I’ve checked my download for DirectX and VcRedistr. Is there someway I can check the error.dmp? I have no idea how to open it.

Did you scroll down to the Crash on startup section?

Yes I have that’s what I meant by Firewall. It crashes under 3 seconds yet I also get an error.dmp. I did not have a older version of Evolve. This is my first time downloading the game.

Try the batch file that deletes user data, should be on of the last fixes listed.

Same results.

Welp, I’m out of ideas.

Maybe @MrStrategio can help when he has a moment.
For now can you try to open that dump with notepad and maybe share it here via pastebin.

Oh and post your specs too, please.

Can you try going to the Evolve.exe, right clicking on it, & running it as an administrator?

Results in the same.

If it generates a dump file on crashing, it should be small enough to zip and e-mail. Try renaming that dump file and reproducing the issue to create a fresh .dmp file. Zip it up and see if you can attach it to an e-mail to send to us.

1 Like

What email should I send it to?

Maybe it’s best if you get in contact with @m3teeh by private message; she can arrange it with you and do preliminary analysis of the minidump.

Will do. Stupid question but how do I send a PM? Not seeing a button for it anywhere.

Depends on if you’re using PC or phone, but try clicking on her tag in my comment above. Also she will probably be notified I tagged her anyway.

I bumped you up to member status, you should be able to to send a PM now.

1 Like

Hello, I am going to post my issue here as it is more or less identical to the problem which AnonCollector has.

Also sorry in advance for wall of text.

I have played Pre-Stage 2 without any kind of problems before and I could play Stage 2 without a problem for 2 days until yesterday when I finished the round, when the screen where the spaceship flies away and the game froze.
I thought the game crashed and tried to go to the task manager so that I could terminate the process but that didn’t work as the system did not respond, so I did what anyone would do, a hard reset of my pc.

I continued to boot up my pc and try to start evolve, the game started (Running in both steam and in the Process list) and launched a black screen and as soon as the screen came it went, it terminated immediately. So I tried a couple of times again but with the same result.
I thought maybe that the game bugged when the game/computer froze at the round ending/reward screen and corrupted a file on my pc, so I continued to first verify game cache but with the same result. Then I tried to reinstall and yet again the same result.

I started to google for any persons with similar problems as the one I have but surprisingly few had this exact same problem (At least not that I could find).
In the end I came to the forum and found this thread, I have tried what @TheMountainThatRoars wrote and recommended but I still have the exact same problem, tried looking for missing dlls as well and reinstalling DirectX, vcredist. Currently updating to Windows 10 in hope that this will fix the problem. If that doesn’t work I am considering reinstalling Windows completely.

(Noticed I have an “error.dmp” file in the evolve folder, I am assuming that this is the error dump. Can send if needed.)

I Appreciate any and all help I can get. Will update post if something changes.

Sorry if I am making a mistake in this post. :fearful:

Please keep us updated. If things still are not working you can try to create a crash log via the instructions in the self help topic and send that to @m3teeh.

Your crash seems to be the exact same as mine. I spoke with m3teeh and she said she sent my info to their engine programmer to look into the issue. I’ll update once I hear back.

Same error here. 20 gb download in a game that does not work