Solution for "Signing In" Bug (I think)


#1

Hey everyone, I’m on xbox one and I was getting stuck at the “signing in” screen for at least a half an hour and here’s what I tried and what finally worked.

Tried, but didn’t work:
-Force closing and restarting the game from the Xbox home screen with the “menu” button on the controller.
-Restarting the console and restarting the game.
-Closing the game, signing out of my Xbox profile from the Xbox home screen, signing back in to my Xbox profile from the Xbox home screen, restarting the game.

None of this worked and I tried to search for solutions but I couldn’t find anything.

Tried the following on a hunch and it worked!
-Force close evolve from the Xbox home screen using the “menu” button on the controller, sign out of my Xbox profile using the button in the upper left of the Xbox home screen (do not sign back in yet), start evolve from the Xbox home screen, Evolve should now prompt you to pick an Xbox profile to sign in to, pick your profile and hit ok.
Evolve should now sign in properly, as this is what finally worked for me.

Let me know if this solves the issue for anyone else.

Good luck and good hunting.


#2

Yeah, I haven’t been able to play for two days now. I’ve tried all of those already but nothing seems to work.
Think I might submit a ticket at 2K support cause I don’t know what else to do besides maybe uninstall and reinstall the game.


#3

Thank you so much. worked like a charm. I have not been able to play, or find a solution for a few days.


#4

Weird, I’m ok Xbox one and that hasn’t happened to me, but is good to see you’re trying to help it her people C;