Solo Play?

pc

#1

I’m not sure if this is a bug or not, but I wanted to play a couple solo games after playing a few online games. For some reason, I couldn’t launch the game. I customized my team the way I wanted it, and then I hit the “Deploy” button, and…Nothing.

Anyone else experiencing this? Or is Solo mode simply not available at the moment?

P.S.
PC Player here if that helps.


#2

Can you send your PC specs? Maybe to Verify Integrity of Game Cache see if you are missing any files.


#3

PC Specs are as follows:

Motherboard: ASUS RoG Formula V (Z77)
CPU: Intel Core i5 3570k (Ivy Bridge) @ 4.7 GHz
RAM: 16 GB Corsair Dominator Platinum 2133 MHz
GPU: AMD XFX Radeon R9-295x2
SSD: Samsung 840 250 GB
HDD: Seagate 7200 RPM 1TB

I guess I will try to verify the integrity on Steam. I just installed today though. Or did you want a DXDIAG file attached?


#4

DXDIAG wouldn’t hurt. Does this only happen if you go from multiplayer to solo. If you just boot up the game and try to go into solo will it work?


#5

I will try booting up and going straight to Solo mode. Tried attaching DxDiag as a *.TXT file. These forums only allow image formats to be uploaded. I don’t really feel like doing any editing at the moment to get around that. I can link the entire thing if you want?


#6

Just tried verifying cache integrity. Booted up a fresh game straight into solo mode. Nothing. Won’t start the game. Again, hit the “Deploy” button and nothing happens.

Baffled…


#7

Me too, it makes no sense. Maybe try deleting userdata, especially if you haven’t played much yet. There are instructions in some of my old posts. Delete contents of the xxxx50 folder, xxxx are digits I can’t remember, title ID of Evolve.