So is there a fix for "connection to session has been lost"?


#1

Because for the third night in a row or so, this is all I get trying to find an Evacuation game.

Aaaaaaand now it’s starting in Hunt as well. I wonder if MS will give me a refund if I tell them a broken ass game was released, like they did for MCC?

Mod edit: Title


#2

PS4 here, unplayable online but every other game works fine. So it’s TRS side.


#3

Yep all my other games work just fine. Fucking 2k is the shittiest publisher there is. They had these same connection issues during the beta for fucks sake.


#4

The worst part is is that it’s the same with all my friends too. We either get stuck at the “Waiting for players to load screen” followed by a bunch of flashing screen parts or we get to the actual dropship scene and get stuck in midair as we see the ship fly through our bodies away. Buggy as hell. I swear if I’m asked to check my internet connection I’m going to be insulted even more. Many friends are having this issue but we can play everu other game on PS4 just fine together. I love this game too. TRS I’m posting this on behalf of MANY more people. I’m from Florida and we cannot play this game only with friends in Ohio. Ridiculous . I really don’t want to go back to the Destiny grind but hey at least Destiny works for us.


#5

This has gotten worse for me over the weekend on PS4. Any word on fixs?


#6

I don’t think so. Xbox 1 is having player erased data which they said is priority 1. THIS should also be priority 1. Not being able to play vs rank loss? Yeah


#7

Please post your bug reports about “The Connection to your previous session has been lost…” in this thread to keep it active and not make multiple threads.

The more people in the one thread the better. It will make it more obvious as to the amount of people suffering with this bug.


#8

Please modify your title. Just a little inappropriate.


#10

Edited title.


#11

would love to find a solution for this as well. I recently purchased the game and I really enjoy it, but whenever I go online, I can’t finish a single game without getting disconnected…


#12

#13

We have done everything possible, open port ect. PS4 Evolve is still unplayable with friends period. Better fix this. This is terrible. Congrats for taking my money . Well done -slow clap- back to Destiny I guess.


#14

It sucks that so many players feel this way with a game hyped like this i cant play either i spend money on a game i cant play i just look at it in my games and apps because playing it is miserable, across all platforms, idk how complex the patch is but matchmaking should be functional day 1, its a mp game, it blows my mind how bad gaming has gotten along with the practices of the people that make and sell them


#15

Yeah…it’s taking unbelievably long to fix this game…no good reason for it.


#16

I freaking love this game too but you know…The PS4 is still unplayable for many of us. No reason they cant fix this by now


#17

And the cert process for XBONE is known to take time.


#18

I just tried playing today i still cant play one of my buddies game crashed as soon as he started it up, its unbelievable, it really makes you wonder, was this game ready to be launched its disgusting how unplayable it is at this point its over a week in and still no results that’s embarrassing, we all payed for a product that was advertised as a mp game yet its hard and for some impossible to play mp


#19

Im not commenting on these forums for my health or to be social or to meet anyone its to see results, to play a game i payed way too much for to begin with considering the amount of content on it and its still broken, are they reading this? Are they working down there at the studios and if they are how hard are they working? Round the clock? Part time? What? Whats the delay whats taking so long to make your disfunctional game functional, did we all get robbed? Is that really what just happened, will it be too late by the time this game is fixed?


#20

Why is it even broken, why was a broken game shipped out, did they know it was broken? I would hope not because if they did thats terrible business, selling broken things to people for there working money


#21

Please, post in the thread below to keep it all in once place, this is the same issue were all having in this already very active thread.

( "The connection to your previous session has been lost or no longer exists" )