SLI causes stuttering


#1

With SLI support enabled, I have been experiencing heavy stuttering in certain areas and, most reproducibly, when Kraken uses Lightning Strike.

I have been searching for a solution and based on some Crysis 3 tweaks, the following fix SEEMS to have resolved the issue for me. I would like some others to confirm that this works for them as well:

  1. Browse your PC to <steam_dir>\steamapps\common\EvolveGame\
  2. Create the file “autoexec.cfg”
  3. Add the line “r_TexturesStreamPoolSize = 512”
  4. Save the file and launch Evolve

This has been CONFIRMED to FIX the issue by multiple players (via steam forums and 2k forums: http://steamcommunity.com/app/273350/discussions/0/611698195171824854/ && http://forums.2k.com/showthread.php?1334601-Possible-SLI-stuttering-fix&p=8723981#post8723981)

You can try other multiples, such as 1024 if you like, but note that this setting reserves VRAM (video card RAM) for texture streaming, so if you set it too high you can cause other problems.


Constant DXGI_ERROR_DEVICE_HUNG