[Resolved] Unable to use some of the forum features


#1

Making on behalf of @LordDerp


#2

Also, this is on PC. Haven’t tried it yet if any of this occurs on mobile.
And thanks for the topic :smile:


#3

Have you restarted your pc or logged out to see if they work when it’s not you logged in?

Just brainstorming. :smile:


#4

Have tried it on 2 different PC’s already, same troubles on both :confused:


#5

Nothing wonky going on with your account that I can see. And I used the forum on my pc last night and chromebook this morning with no issues. Hmm…


#6

So it’s your profile that’s the problem and not your pc? Let’s see if @sam can help. Don’t know if there’s anything else we can try.


#7

Are you able to do some of the stuff you can’t here (like using the bar at the bottom to jump posts) on some of the other discourse sites?



#8

Update, tried to log out, but can’t log back in anymore. I’m typing this in IE (shudders), were everything seems to work fine. It’s a chrome issue it seems


#9

Welcome to the club. The resolution is to delete and reinstall Chrome along with resetting your email. I did that yesterday and no bugs.


#10

I’ll give that a go. Be back in a minute


#11

Best of luck. :smile:


#12

Right, so reïnstalling chrome didn’t work either. Am going to try if perhaps rebooting will fix it, otherwise I’m out of options


#13

Have you tried restoring?


#14

Right, restarting didn’t work.

And @Crowdalra, restoring? As in, setting back the entire system?


#15

Hmmm… Try open the forums using a different browser than chrome, see if the problem persist. I still heavily suspect it’s a thing with chrome or a plugin/extension associated with it.


#16

It is a chrome issue, am using IE right now. But I hate IE (not to mention I’m kind of integrated with Chrome), so having this issue resolved would help immensely


#17

Yes, just a complete reset.


#18

This is a PC issue eh? I can’t reïnstall windows


#19

I know that, but the problem might be from some other source.


#20

Are you really gonna master reset your PC just for the forums? Cmon.

If this is a Chrome-specific bug then Chrome is your culprit. A full reinstall of your drive might fix it, but what if it does not?

Try uninstalling and reinstalling Chrome manually by deleting every related file yourself. Make sure no cache, cookies or preference files remain.