(Resolved) So, I am having problems with the VR game Face Your Fears, can anyone help?


#1

The problem is only with the Hysssteria room in the game. All the other rooms in the game seem to work. I can still enter the room and be inside the coffin, the guy above the ground leaves, and the lights flicker with the sound cue. However, nothing happens after that, I just sit there waiting for something to happen. Is there anything I can do to fix this?


#2

It works for me, so if absolutely nothing happens I am not sure why/how you’d fix that. However, have you tried looking around? I noticed with that one in particular, nothing seems to happen at all until I actually look around.

You may have noticed with some of the other experiences that it can tell when you are looking at certain parts. In other words, some things actually won’t trigger until you are looking at the right part. It just so happens with the Hysssteria experience that you have to turn away from the initial front facing view to trigger something to happen.

I noticed that the first time I played it. I sat there waiting for something to happen or some audio clue to make me look elsewhere. I sat there for a bit thinking “Umm… is anything going to happen?” So I looked around a bit and that is when everything finally started.


#3

Omg, it actually worked this time! I’ve been trying to figure this out for the last week and have been completely stumped. I was finally able to have my mother try it out and enjoy it for a full 5 seconds. Thanks so much!


closed #4