[Resolved] I am having a problem on PS4


#1

I have the new patch and I have even played a few games as Kala.

I have just turned my PS4 back on and every time I hit “Multiplayer” it pops up “You must be signed into “PSN” to access online features” I am signed in. I can go in the store. I can see my friends online. I can message them. What is going on?

Is it just me? I tried like 10 times.

The issue happens after it says “enabling parties”


#2

Have you check your My2K in the Extras tab? It could be refering to that for some reason.


#3

it asks me if I want to unlink it. I’ll try that real quick.

Edit. I unlinked and relinked my account and still happening.


#4

Okay, my usual go-to when PSN acts weird: Have you tried an Internet Connection Test? This usually resets the connection and fixes most hiccups, but you’ll get booted back to the intro cinematic if you do this while the game is suspended. Just quit the game outright, test, then start it up again.


#5

A full reboot probably wouldn’t go amiss.


#6

good lookin. Not quite sure what happened there as I’ve never had that problem before, but that seems to have fixed it. I loaded up the multiplayer menu now. Thanks.


#7

No problemo :+1:


#8