Random crashes to desktop - No error displayed (Post Macropatch)


#1

This used to happen at launch, but then it got fixed. Since the newest update it has happened to me 3 times.

The last time, if it helps, I clicked to start targeting Hanks orbital when the game dissapeared.

To specifiy, there is no error message, no freeze, the game window just completely dissapears in an instant.

Happens on my computer and my GF’s

Both windows 10
Both 4790K processors
My GPU is a 980
Hers is a 980 Ti
Gigabyte MOBO’s in each as well.


#2

Have you tried to verify the game integrity?


#3

Not yet this time, I’ll do that on both PC’s and report back tomorrow.


#4

This issue has been around for a long time. It replaced the DXGI error for me. I don’t get it too much though thankfully.


#5

Validation is done on both PC’s, no errors or anything popped up but I’ll still play for a while and see what happens.

Another thing to note, maybe just by chance, but so far it has only happened when I was playing as a hunter.


#6

Hmm. I haven’t run into this one.

I’ll tag @MrStrategio and @Gertz. They may have more insight.


#7

My biggest issue with doing “game intergrity” that it download like 20GB of videos that Ive deleted, and usually dont find any valid reason for those crashes.

I still get them, always got them.


#8

In our upcoming patch, we’re going to enable a feature that well generate crash dumps. Hopefully we’ll get something out of that to investigate what’s going on with that.


#9

That’s pretty cool!


#10

Yeah that’s awesome! Should definitely help squash any bugs still sticking around, plus help with the ones that might/will pop up with the new updates (specifically 1.0) which in turn will help make any new/returning players very happy.

Super excited about this summer for evolve!


#11

Consider yourself lucky. I Jade them since dawn of times.


#12

Just had it do this during a loading screen.