Possible SLI stuttering fix


#1

With SLI support enabled, I have been experiencing heavy stuttering in certain areas and, most reproducibly, when Kraken uses Lightning Strike.

I have been searching for a solution and based on some Crysis 3 tweaks, the following fix SEEMS to have resolved the issue for me. I would like some others to confirm that this works for them as well:

  1. Browse your PC to <steam_dir>\steamapps\common\EvolveGame\
  2. Create the file “autoexec.cfg”
  3. Add the line “r_TexturesStreamPoolSize = 512”
  4. Save the file and launch Evolve

You can try other multiples, such as 1024 if you like, but note that this setting reserves VRAM (video card RAM) for texture streaming, so if you set it too high you can cause other problems.

Please let me know if this helps with stuttering on SLI setups for you as well!strong text


#2

Several users over on the Steam forums are reporting that this resolves stuttering with SLI for them. Would love some feedback from people here (maybe even a dev? :D)


#3

Did you guys update your Nvidia drivers? It might solve the problem.


#4

Yes, the problem was occurring AFTER updating to the Game Ready driver for Evolve (347.52) and the fix in OP resolved the issue.