Play - Running - Syncing - Quit


#1

I haven’t played for some time, and when I tried recently, the game won’t even launch. I get the Steam popup saying ‘preparing to launch Evolve’. That window closes, and my games list then shows ‘running’, ‘syncing’, and then nothing. I even did a full uninstall / reinstall, to no avail. Any info is appreciated.


#2

Have you tried verifying steam cache?

I’ll tag some people who are more knowledgeable than I. @TheMountainThatRoars and @ToiletWraith are the first 2 that come to mind. :smile:


#3

Verifying the cache seems redundant after a clean install, but I can certainly try.


#4

What’s your firewall/antivirus? Also, have you tried running steam in administrator mode?


#5

I checked the inbound/outbound, no changes (using EMET + Security Essentials). Never needed to run Steam in admin mode before, though I can try that once the cache verifying is complete.


#6

No dice :frowning: Full cache verification, ran as admin, same problem. I recently purged and updated my .NET Framework, but I don’t think that’s a problem. Everything else in my library runs just fine; L4D2, Dungeon Defenders, even Just Cause multiplayer, and that’s a mod. This could be the first challenge weekend that I miss.


#7

Did you play after the 8.0 patch but before today?


#8

Is 8.0 the Micro Patch? I don’t think so, haven’t played since the prior challenge weekend.


#9

No, 8.0 was in late January.


#10

I’ve got to assume you have tried a restart of your computer, but on occasion I have had the same thing, but a full restart solved it


#11

Yah, I shut down my rig every night (as opposed to just putting it to sleep). Ran DXDiag, that’s fine. Nothing has changed since I played the last challenge weekend, and every other Steam game runs without issue.


#12

That’s what is confusing me. Nothing has changed in Evolve since then that would cause this. =/