PC Version: Anti-Aliasing Locked to SMAA 1X


#1

Simple…

If I select any Anti-Aliasing mode other then SMAA 1X and apply it, it looks as if the setting saves. But as soon as I get out of the the Video Settings Menu (example: going back to the main menu) and then go back in it always stays on SMAA 1X.

I think a lot PC users might be having this issue and just don’t know about it.

I7 4770K
Asus Hero VI Motherboard
16GB
SSD
Nvidia GTX 780’s in SLI
3440X1440


#2

I don’t have it. So that rules out the ALL part in your reasoning :wink:


#3

The “ALL” part is fixed…

So if you exit the game and go back into the video settings, your AA settings are where “you” left it?


#4

Yup, it stays as I told it to stay.


#5

I have the same problem. You should write your PC specs in the thread.

Do you have a SLI system?

My specs:
i7 4790K
2x GTX 970 Zotac Amp Extreme SLI
16gb Ram
SSD
Asus Hero VII


#6

yes I do, is it on SLI systems only maybe?

Updated my first post.


#7

have you ever opened nvidia experience?

as nv experience overwrites all configs of games if you ever used it.
i had exactly the same problem cause i wanted to try experience and everytime i started the game it was set so SMAA1x again… -> caus this was the option nv experience was changing…


#8

I don’t install GeForce Experience. So No…


#9

Yes i thought about that but I loaded the new driver and deinstalled experience but maybe it can overwrite it even if it is deleted…