*PC* Really difficult to see Behemoth in Monster selection screen


#1

The lighting here isn’t sufficient enough for us to be able to fully appreciate the Behemoth!

Overall, the scene is pretty dark compared to all the other screens where he is featured. Considering this is the only screen where his skin can be seen, could the lighting be adjusted so he can be more visible (please)?


#2

What platform are you on?


#3

That second picture shows that he just came off the Relay Area platform from Medlab :smiley: >.< :smiley:


#4

-___- :stuck_out_tongue:

I was asking because he doesn’t look that dark on my screen. I am on X1.


#5

PC.

10chars


#6

Ahh ok, I assume the rest of the game looks fine? Not sure what else to suggest. =/


#7

Are you in full screen or windowed mode?


#8

Yeah, no issues (lighting) w/the game other than this. Interesting that this isn’t a problem for you on X1. @MaddCow are you getting the same thing? Assuming you’re on PC of course.


#9

Full screen.


#10

Try making it windowed and see if it can be reproduced. ANd no, I don’t have the issue (Also on PC).


#11

Goliath is the only one I have issues seeing clearly but that is more due to the brightness of his armor.


#12

Goddamnit! I assumed this issue was someting everyone on PC was experiencing…I’ll check right now.


#13

That didn’t seem to do anyting. I did set my gamma to 1 & that seemed to improve it a bit. @MaddCow what’s your gamma set to?


#14

I think it’s around the 3/4 mark. Not sure what number that is off the top of my head. (At work and can’t verify atm)

Does it only work on Behemoth. If so, does it do it with all of the skins?


#15

All the other skins look really good by comparison (they looked fine before I adjusted the gamma). If it’s not too much trouble, would you mind shooting me your gamma settings next time you log?


#16

Sure thing.


#17

Adjust your gamma. You can change it on all platforms. Oh, ok, you got it.


#18

I kind of like it. He looks rather sinister.


#19

Looks like mine, my lighting is reduced all the way down. You might want to turn yours up.


#20

Are you saying you’ve set your gamma to low?