PC patch killed my game: blackness or flicker [with SOLUTION]


#1

I could play the game without problems since beta 2014.
Also Evolve Stage 2 ran without problems - until the recent patch.

Problem: As soon as the real 3D game starts (hunters are in the plane), the screen turns black. There is no 3D, I only can see the Stage 2 logo. If I move the invisible hunter after landing, I can see a kind of light, like a distant sun behind the darkness. I can open the map overlay, this looks fine, but all 3D is gone and replaced by darkness.


#2

Note: I saw the patch notes about the Shader issue.
I also received another small (1 GB) update.
However, the issue still exists.
In all the darkness, I now just see one more extra light (violet).


#3

I’m essentially having the same issue, but a little bit different. Instead of a black screen, I have a frozen flashing screen. I can open map overlay, and everything. I can even hear what’s going on, but I can’t see.


#4

Yes, testing further I also receive a frozen flashing screen after starting the Markov tutorial. If I then move I also can hear what is going on, but the screen does only flicker, not update.


#5

Check if this will work. I just had this problem but just had to delete some items from a folder. Let me know if it works.

FIXED: i deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350 as based on other issues posted. Restarted steam and everything is running fine.


#6

Please take a gander at our new Self-Help topic.


#7

[quote=“Nitrosaurous, post:5, topic:91622, full:true”]
FIXED: i deleted the entire contents of C:\Program Files (x86)\Steam\userdata\XXXXX\273350 as based on other issues posted. Restarted steam and everything is running fine.[/quote]
Excellent. Thank you for this solution. It also cured my problem.

It looks like this is the Evolve settings folder. By deleting this folder, Evolve creates a new folder with standard settings. After adjusting my desired settings, Evolve now works fine again.


#8