PC needs FOV slider and able to disable FPS cap


#1

PC needs FOV slider and able to disable FPS cap.

were able to in beta builds. not you lock it??? this is unacceptable in a PC FPS title in this day and age.


#2

can’t you change it by editting a sys.file?


#3

There is no FPS cap in the Retail version. Have you tried disabling the V-sync option in the Advanced Graphics Options menu?


#4

Can confirm you can remove the FPS cap in the retail version, nothing to worry about @MajorLeeHyper the game is working fine.


#5

Having bad FPS with relatively Hi-end PC i7-4770k, 8gigs ram, gtx980, newest dirvers and the fps stays below 60 average 45fps on ultra it doesent even matter if i drop the resolution to 1080p from 1440p the fps stays the same.

Do ineed to paste you dxdiag paste bin or something or pm you with this stuff?


#6

for some reason, my computer was acting wired with g-sync enabled so i was getting half the fps that should be getting. i restarted my computer and everything is smooth maxing out my gtx 980!!! not sure what it was doing. msi afterburner was showing only 40% gpu usage before restarting the computer.

as for the FOV, will you guys be unlocking the CVAR so we can adjust the FOV like we were able to in the beta and alpha?


#7

Agree for FOV slider. The maxfps you enter the game main directory system.cfg and add sys_maxfps = 120 or whatever you like. On high I play with 120fps max with steady 120fps with 2x 770 at 2560 res + g-sync.


#9

now its back to only using 40% of my GTX 980. only getting 55 fps when before i would be hitting 110FPS or more. and 99% gpu usage?