Patch 2.04 - Losing Sound when using 7.1 surround

#85

Please fix the audio! I can’t hear a thing after the trapper uses planet scanner. ( or crow use gobi)

1 Like
#86

So when I land from the dropship as Q.Caira the audio pops and just kills itself. From that point forward the game is basically muted and I can’t hear anything.

Restarting the game fixes it but the bug stays for the entirety once its placed. Only happens if I play as her though, fighting against her or having her on my team does not glitch it out.

My headset is the Platronics Gamecon 780

send help.

#87

Same bug for me, I’m using a Corsair VOID RGB Wireless headset.

#88

Hi @Vexille and @AIDEN

The dev team is currently aware of a bug where you can lose all sound.
However, a workaround has been posted here (which you can find below for visibility)

#89

Any ETA on that? I’ve met a bunch of players ingame complaining about the bugged audio. Many of them didn’t even know there was a forum. So I imagine there’s a lot of frustrated people out there. That’s a lot of players potentially lost forever over a bug that at least already has a temporary fix.

#90

ran into the exact same problem on my 5.1 logitech speakers, so annoying, luckilily in was only in training trying out the hunters and what not, but i thought that i was the only one with the problem

#91

While I am playing evolve the sound will randomly cut out and it can only be fixed but restarting the game (PC btw). When it cuts it makes a sound as if you are repeatedly plugging and unplugging your headset. The weird thing is that i can still hear voice chat but not the game sound such as effects and music etc… Anyone got a solution? If not can we get any news on whether or not it will be fixed?

#92

@Mr_Anonymous, check out the top of this thread for the link to a workaround for the issue :slight_smile:

#93

me too going to try the fix now

#94

I’ve already applied the fix, thanks for your notification though!

1 Like
#95

I’m also losing sound since the last update. Logitech G930 wireless.

#96

Did you try this workaround? we should have a fix in the next patch, but in the meantime, that should help:

1 Like
#97

This fix works fine for me. Thanks :grin:

1 Like
#98

Hello, The fix worked for me for the last 4 days. But it just happened again. Going to try to re-download the fix.

#99

did you verify your game files? it will override it.

#100

I didn’t. But i did just copy the game from one hard-drive to another. The .bak was still there and the file i downloaded was identical to the one already in the folder. So i have no idea why it happened again.

#101

So in the last 4 hours i have had the sound quit 3 times. This last game i played offline vs bots was causing it to drop and come back constantly in battle. Never completely quit but still annoying. Guess ill just have to disable 7.1 in windows 10 to play. Hope a fix comes out this week!

#102

Same bug, this are my specs:

Computer Information:
Manufacturer: ECS
Model: A785GM-AD3
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: AuthenticAMD
CPU Family: 0x10
CPU Model: 0x4
CPU Stepping: 0x3
CPU Type: 0x0
Speed: 3393 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Unsupported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported
AES: Unsupported
AVX: Unsupported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Supported

Network Information:
Network Speed:

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: AMD Radeon R9 200 Series

DirectX Driver Name:  aticfx32.dll
Driver Version:  16.300.2311.0
DirectX Driver Version:  8.17.10.1474
Driver Date: 18 July 2016
OpenGL Version: 4.5
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: AMD Radeon R9 200 Series
VendorID:  0x1002
DeviceID:  0x6810
Revision Not Detected
Number of Monitors:  1
Number of Logical Video Cards:  1
No SLI or Crossfire Detected
Primary Display Resolution:  1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 20.08" x 11.42"  (23.07" diag)
                                        51.0cm x 29.0cm  (58.6cm diag)
Primary Bus Type Not Detected
Primary VRAM: -2048 MB
Supported MSAA Modes:  2x 4x 8x 

Sound card:
Audio device: Altavoces (USB PnP Sound Device

Memory:
RAM: 8191 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 2150994 Mb
Largest Free Hard Disk Block: 605037 Mb
OS Install Date: Dic. 31 1969
Game Controller: None detected
VR Headset: None detected

#103

Recently downloaded game (last week or 2) and have noticed after about a minute to five minutes of gameplay my headphones will cut out. Absolutely NO sound whatsoever except in game VOIP. Idk how to fix or where to start. Again this is ONLY with headphones.

Headphones are Logitech G35 (usb).

#104

Hello @Jake_Dobry

Welcome to the forums!

First, since you are a new user, make sure to give the following thread a check in order to find your way around and to get familiar with our community guidelines:

Meanwhile, in regards to your sound issue I suggest to check the top post of this thread where you will find the link to a workaround that will help.

Also, a patch will come out soon that should fix this problem, which should normally be today but can also be tomorrow or even Thursday.