Nvidia users. tried disabling shadowplay ( see if it helps DXGI crashes)


#1

i’ve noticed that i crash (DXGI hang) when i have nvidia’s shadowplay enabled.

not sure if this is a temp fix but if you guys taht are running nvidia cards, turn off shadow play and see how that works for you. also if you have card with very little VRAM try turning down your texture quality. i have a GTX 980 classified (4GB vram) and even on high i still use all 4GB’s. when i have it set to very high, i get DXGI errors. but if i have it on high. I RARELY have them.

but a big part of it was shadowplay. so far ive been playing all night with no issues.

thought i would post this here and see if others that are running nvidia with shadnowplay enabled see any difference with the amount of crashes (DXGI HANG) .


#2

I run shadow play on a older EVGA 680 GTX recording and streaming with obs but thankfully have not experienced the same problems. Only thing I did recently is download the game ready Nvidia Experience profile to optimize Evolve for me. Runs like a dream.